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CBSE | DEPARTMENT OF SKILL EDUCATION 

MULTIMEDIA (SUBJECT CODE - 821) 

MARKING SCHEME FOR CLASS XII (SESSION 2022-2023) 

Max. Time: 2 Hours                                         Max. Marks: 50 

General Instructions: 
1. Please read the instructions carefully. 

2. This Question Paper consists of 21 questions in two sections – Section A & Section B.  

3. Section A has Objective type questions whereas Section B contains Subjective type questions. 

4. Out of the given (5 + 16 =) 21 questions, a candidate has to answer (5 + 10 =) 15 questions in the 
allotted (maximum) time of 2 hours. 

5. All questions of a particular section must be attempted in the correct order. 

6. SECTION A - OBJECTIVE TYPE QUESTIONS (24 MARKS): 
i. This section has 05 questions. 

ii. There is no negative marking. 
iii. Do as per the instructions given. 
iv. Marks allotted are mentioned against each question/part. 

7. SECTION B – SUBJECTIVE TYPE QUESTIONS (26 MARKS): 
i. This section contains 16 questions. 

ii. A candidate has to do 10 questions. 
iii. Do as per the instructions given. 
iv. Marks allotted are mentioned against each question/part. 

 

SECTION A: OBJECTIVE TYPE QUESTIONS 

Q. 
No. 

QUESTION 
Source Material 

(NCERT/PSSCIVE/ 
CBSE Study Material) 

Unit/ 
Chap. 
No. 

Page no. 
of source 
material 

Marks 

Q. 1  Answer any 4 out of the given 6 questions on Employability Skills (1 x 4 = 4 marks) 

i.  c) Slide NCERT  2 73 1 

ii.  d) It inhibits cognitive process and learning 
strategies used for completing similar tasks. 

NCERT 2 32 1 

iii.  c) Obsessive Compulsive Personality Disorder NCERT 2 37 1 

iv.  a) CTRL + S NCERT 3 67 1 

v.  Technical entrepreneurs NCERT 4 83 1 

vi.  c) Market entry regulations NCERT 4 92 1 

Q. 2  Answer any 5 out of the given 6 questions (1 x 5 = 5 marks) 

i.  d) Rendering PSSCIVE 1 17 1 

ii.  c) Stop motion PSSCIVE 1 22 1 

iii.  b) Compositing PSSCIVE 1 25 1 

iv.  b) Timeline PSSCIVE 1 18 1 

v.  c) Razor Tool PSSCIVE 2 44 1 

vi.  a) Onion Skinning PSSCIVE 1 16 1 

Q. 3  Answer any 5 out of the given 6 questions (1 x 5 = 5 marks) 

i.  a) Animation PSSCIVE 1 9 1 

ii.  Analog PSSCIVE 2 74 1 

iii.  c) Frames Per Second PSSCIVE 3 98 1 

iv.  Autokey automatically saves the changes you 
make to an object's keyframes. 

PSSCIVE 3 114 1 



2 

v.  Keyboard shortcut: S PSSCIVE 3 117 1 

vi.  Master Clip PSSCIVE 2 50 1 

Q. 
No. 

QUESTION 
Source Material 

(NCERT/PSSCIVE/ 
CBSE Study Material) 

Unit/ 
Chap. 
No. 

Page no. 
of source 
material 

Marks 

Q. 4  Answer any 5 out of the given 6 questions (1 x 5 = 5 marks) 

i.  Director PSSCIVE 1 15 1 

ii.  A quick way to key an object is to select it and 
press S. 

PSSCIVE 3 120 1 

iii.  Graph Editor PSSCIVE 3 123 1 

iv.  To center the display of the animation curves, 
select View>Frame Selection (in the Graph 
Editor window). If you want to see more 
detail in the graph, use your mouse to dolly 
and track the graph view. 

PSSCIVE 3 123 1 

v.  Storyline PSSCIVE 1 10 1 

vi.  3D Animation PSSCIVE 1 9 1 

Q. 5  Answer any 5 out of the given 6 questions (1 x 5 = 5 marks) 

i.  Effects Team PSSCIVE 1 22 1 

ii.  Onion Skinning PSSCIVE 1 16 1 

iii.  If you increase the Bank Scale, then the 
banking effects will be more pronounced. 

PSSCIVE 3 149 1 

iv.  MOV PSSCIVE 3 148 1 

v.  Parametric Length specifies the method Maya 
uses to position an object as it moves along a 
curve. 

PSSCIVE 3 141 1 

vi.  Dopesheet PSSCIVE 1 15 1 

SECTION B: SUBJECTIVE TYPE QUESTIONS 

Q. 
No. 

QUESTION 
Source Material 

(NCERT/PSSCIVE/ 
CBSE Study Material) 

Unit/ 
Chap. 

No. 

Page no. 
of source 
material 

Marks 

Answer any 3 out of the given 5 questions on Employability Skills in 20 – 30 words each (2 x 3 = 6 marks) 

Q. 6  Self-motivation is important because  
∙ It increases individual’s energy and activity.  
∙ It directs an individual towards specific goals.  
∙ It results in initiation and persistence of specific 
activities  
∙ It affects cognitive processes and learning 
strategies used for completing similar tasks. 

NCERT 2 24 2 

Q. 7  ● Taking actions to implement your ideas  
● Understanding the need or the problem your 
offering is fulfilling or solving.  
● Strategizing and planning the steps that need to be 
taken.  
● Preparing an action plan and timeline.  
● Networking with stakeholders.  
● Interacting with customers 

NCERT 4 98-99 2 

Q. 8  A positive attitude makes a person happier, and 

helps build and maintain relationships. It even 

increases one’s chances of success. In addition, it can 

help the person make better decisions. People, who 

NCERT 2 24 2 
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maintain a positive or optimistic attitude in life 

situations and challenges, are able to move forward 

than those with a negative attitude. Positive attitude 

helps improve mental and physical health. 

Q. 9  An entrepreneur takes each problem as a challenge 

and put in best for finding out the most appropriate 

solution for the same. He/she will first of all 

understand the problem and then evolve 

appropriate strategy dealing with the same. 

NCERT 4 99 2 

Q. 10  A spreadsheet is a file that exists of cells in rows and 

columns and can help arrange, calculate and sort 

data. Data in a spreadsheet can be numeric values, 

as well as text, formulas, references and functions. 

Insert or delete a column  

1. Select any cell within the column, then go to 

Home > Insert > Insert Sheet Columns or Delete 

Sheet Columns.  

2. Alternatively, right-click the top of the column, 

and then select Insert or Delete.  

Insert or delete a row 

1. Select any cell within the row, then go to Home > 

Insert > Insert Sheet Rows or Delete Sheet Rows. 2. 

Alternatively, right-click the row number, and then 

select Insert or Delete. 

NCERT 3 39 2 

Answer any 4 out of the given 6 questions in 20 – 30 words each (2 x 4 = 8 marks) 

Q. 11  1. Go to frame 50. At this moment, the ball sits in a 

position above the middle section of the right half of 

the ground.  

2. Move the ball so it sits on the ground 

PSSCIVE 3 119 2 

Q. 12  Zoom: Scroll the middle-mouse button  

Pan: Command + Middle-mouse button 

F: Focus in on the currently selected keyframes 

PSSCIVE 3 122 2 

Q. 13  The storyboard helps to finalize the development of 

the storyline, and is an essential stage of the 

animation process. It is made up of drawings in the 

form of a comic strip, and is used to both help 

visualise the animation and to communicate ideas 

clearly. Storyboards often include notes to describe 

the frame in more detail, such as mood and lighting, 

as well as camera moves. It details key events and 

scene changes in the animation, often accompanied 

by text notes describing what is occurring in the 

scene such as camera movements. 

PSSCIVE 1 10 2 

Q. 14  Model sheets are precisely drawn groups of pictures 

that show all of the possible expressions that a 

character can make, and all of the many different 

poses that they could adopt. These sheets are 

PSSCIVE 1 11 2 
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created in order to both accurately maintain 

character detail and to keep the designs of the 

characters uniform whilst different animators are 

working on them across several shots. During this 

stage the character designs are finalized so that 

when production starts, their blueprints can be sent 

to the modelling department who are responsible 

for creating the final character models. 

Q. 15  To set a key frame on the ball at the current frame, 

select the ball and go to Animate  

→ Set Key (or just hits). A red tick mark should 

appear on the time line near the slider, indicating 

that you have “keyed” the ball on the current frame. 

You may also notice that the attributes in the 

Channel Box have turned pink, an indication that the 

object has been keyed. 

PSSCIVE 3 117 2 

Q. 16  A technique for reducing the quantity of data 
required to make up a digital image. Compression 
techniques can be non-destructive (‗lossless‘) or 
destructive (‗lossy‘), in which part of the data set is 
discarded permanently. Converting still images into 
JPEG format is one example of lossy compression. 

PSSCIVE 2 75 2 

Answer any 3 out of the given 5 questions in 50– 80 words each (4 x 3 = 12 marks) 

Q. 17  a) The timeline is where the bulk of the animation 

process takes place. This is where you control the 

speed at which a movie element moves, when it 

enters and exits the scene, and its depth, or stacking 

order, in relation to other elements in the scene. 

Here you are able to set animation keys, scrub 

through the animation, and change the range of 

time in your animation.  

b) Keys store is a value at a given time in animation. 

This time is measured in frames. Most animations 

have 24 frames in a second, so, if at frame 1 there's 

a key frame that says the value is 0, then on frame 

24 there's a key frame with the value of 5. In the 

timespan of one second, that value changes from 1 

to 5. The way this value changes is defined by 

tangents. Maya uses "keyframes" for animation (we 

also refer to the min short as "keys"). A key frame is 

basically a marker used to specify an object's 

position and attributes at a given point in time.  

PSSCIVE 3 114 4 

Q. 18  - Click the rewind button to go to the start of the 

playback range. This change the current frame to 1.  

- Select the ball, then select Animate > Set Key. 

(Keyboard shortcut: s). This sets a key at frame 1 for 

all transform attributes of the ball. Transform 

attributes are the X, Y, Z move attributes. Although 

PSSCIVE 3 117 4 
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you animate only the translate X and Y attributes of 

the ball in this lesson, keying all transform attributes 

saves you time having to choose specific attributes 

to be keyed.  

- In the Time Slider, notice the red marker at frame 

1, known as a tick. This tick appeared when you set 

the key for frame 1. With the ball selected, ticks in 

the Time Slider indicate where you’ve set keys.  

- Go to frame 72. A convenient way to do this is to 

click the desired position in the Time Slider. With the 

Move Tool, drag the ball’s X-axis handle to position 

the ball at the right edge of the ground. 

Q. 19  The major components of a pre-production process 

are as follows:  

1. Storyboard: The storyboard helps to finalize the 

development of the storyline, and is an essential 

stage of the animation process. It is made up of 

drawings in the form of a comic strip, and is used to 

both help visualize the animation and to 

communicate ideas clearly. Storyboards often 

include notes to describe the frame in more detail, 

such as mood and lighting, as well as camera moves.  

2. Layout: Once the storyboards have been 

approved, they are sent to the layout department 

which then works closely with the director to design 

the locations and costumes. With this, they begin to 

stage the scenes, showing the various characters' 

positions throughout the course of each shot. 

3. Model sheet: Model sheets are precisely drawn 

groups of pictures that show all of the possible 

expressions that a character can make, and all of the 

many different poses that they could adopt. These 

sheets are created in order to both accurately 

maintain character detail and to keep the designs of 

the characters uniform whilst different animators 

are working on them across several shots.  

4. Animatics: Animatic is a timed moving version of 

the storyboard made up of individual frames taken 

from the storyboard and is often accompanied by 

audio such as dialogue, sound effects and music. 

Each frame of the animatic depicts a certain key 

point of the scene or movie. The running time should 

match the intended running time of the final 

animation 

PSSCIVE 1 10 4 

Q. 20  Source Clip: The clip is originally imported into the 

Project panel. It is listed in the Project panel only 

PSSCIVE 2 49 4 
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once by default. If you delete a source clip from the 

Project panel, all of its instances are also deleted.  

Clip instance: A dependent reference to a source 

clip, used in a sequence. Each time you add a clip to 

a sequence, you create another instance of the clip. 

A clip instance uses the name and source file 

reference used by its source clip. While clip instances 

are not listed in the Project panel, they are 

differentiated in the Source Monitor menu if you 

open instances there. The Source Monitor menu lists 

instances by name, sequence name, and in point. 

Q. 21  The Dope Sheet editor displays keyframes over time, 

only using a horizontal graph (rather than vertical). 

You can see all the keys in a spreadsheet type 

interface. You can select any or all of the keys in a 

scene, scale them, move them, copy and paste them, 

and otherwise work directly here, rather than in the 

viewport. You can choose to select the keys for 

children, or subtree, or both, so you can make 

simple changes that affect many objects and their 

keys at once. Dope Sheet allows for soft-selection of 

keys which is very useful when working with motion 

capture data that has keys on every frame. Dope 

Sheet provides tools for working directly with time. 

You can select, cut, copy, paste, and insert and 

reverse time using the tools on the Time menu. 

PSSCIVE 1 15 4 

 


