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Preface
Indian Geospatial Market is on the verge of a remarkable growth. We are witnessing huge

growth spurts; companies are bagging of unprecedented scale. In the early 1990s, most Indian GIS
companies relied on outsourced business from overseas market with US accounting for bulk of
business followed by UK/Europe. Indian business used to account for a marginal percentage of the
global business. However, trends are changing and so is the equation. Business in the Indian
market is increasing and what is noticeable is a fine geographic mix of business. It is a welcome
change, albeit a bit slow.

Now the momentum is picking up and all the rhetoric is transforming into reality. This is largely
due to government focus on use of Geospatial technology and large initiatives for its implementation.
Such initiatives will give effective results only when an effective enterprise GIS system is deployed
by the organization at National, State and Local levels.

Geospatial Technology is relying increasingly on digital spatial data acquired from remotely
sensed images, Photogrammetry techniques, and analysis by geographical information systems
(GIS) and visualized on the computer screen or on paper through Geo-engineering. This focuses
on the application of (3D) Geospatial Information Technology (GIT) in a Geological, Engineering and
Geo-environmental context.

To optimize the use of technology, additional capabilities must be available, such as a thorough
understanding of Remote Sensing & Digital Image Processing, Photogrammetry and GIS. The
extraction and analysis of Geospatial information from the GIS-based integrated systems are used
in various industries such as Petroleum, Telecom, Civil, Constructions, Economics & Finance,
Marketing, Agriculture, Geology, Geography, Health, Utilities, Environmental modeling for planning
and execution to a variety of end users for decision making purposes. Therefore, Geospatial
Technology is no longer a tool for the specialist, but is a decision making tool for the management.

Demand for Geospatial Technology has skyrocketed over the past few years. By linking
geographic data with demographic information and business intelligence, organizations are finding
new applications for Geospatial technology. In order to meet the huge trained manpower requirements
for the Industries, it is recommended to introduce the technology at secondary level of education in
the country. GIS applications are now regularly used by both private and public organizations of all
sizes, which have generated more demand for GIS professionals.
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Increased demand for GIS services has made solution providers like ROLTA to evolve a fresh
approach to how people find, analyze and use GIS information and structure a vocational education
and training course aiming to educate students in the field of Geospatial applications using Remote
Sensing, Digital Photogrammetry and Geographic Information System (GIS).

This vocational course offers professional education dealing with mapping and Geospatial
production to ensure that students obtain insight into Geospatial database concepts, creating and
implementing databases, spatial analysis, developing GIS applications, through both theoretical
concepts and supported by extensive practical exercises with hands-on training using Rolta
Geomatica industry standard software.

It is hoped that this curriculum would help a large number of young Indians to acquire employable
skills and to enter professional world for them to earn decent livelihoods and to aide economic
growth of the country.

Vineet Joshi
(Chairman)
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Hkkjr dk lafo/kku
mísf'kdk

ge] Hkkjr ds yksx] Hkkjr dks ,d 1[laiw.kZ izHkqRo&laiUu] lektoknh] iaFk&fujis{k] yksdra=kkRed x.kjkT;]
cukus ds fy, rFkk mlds leLr ukxfjdksa dks%

lkekftd] vkfFkZd vkSj jktuSfrd U;k;]

fopkj] vfHkO;fDr] fo'okl] /keZ vkSj mikluk dh Lora=krk]

izfr"Bk vkSj volj dh lerk izkIr djkus ds fy,]

rFkk mu lcesa O;fDr dh xfjek vkSj 2[jk"Vª dh ,drk vkSj v[kaMrk lqfuf'pr] djus okyh ca/kqrk c<+kus
ds fy,

ǹ<+ladYi gksdj viuh bl lafo/kku lHkk esa vkt rkjh[k 26 uoacj] 1949 bZ- ¼fefr ekxZ'kh"kZ 'kqDyk
lIreh] laor~ nks gt+kj Ng foØeh½ dks ,rn~}kjk bl lafo/kku dks vaxhdr̀] vf/kfu;fer vkSj vkRekfiZr
djrs gSaA

Hkkjr dk lafo/kku
Hkkx 4d

ukxfjdksa ds ewy drZO;
vuqPNsn 51d
ewy drZO;& Hkkjr ds izR;sd ukxfjd dk ;g drZO; gksxk fd og &

¼d½ lafo/kku dk ikyu djs vkSj mlds vkn'kksZa] laLFkkvksa] jk"Vª/otksa vkSj jk"Vªxku dk vknj djs(

¼[k½ Lora=krk ds fy, gekjs jk"Vªh; vkanksyu dks izsfjr djus okys mPp vkn'kksZa dks ân; esa latks, j[ks vkSj mudk
ikyu djs(

¼x½ Hkkjr dh laizHkqrk] ,drk vkSj v[kaMrk dh j{kk djs vkSj mls v{kq..k cuk, j[ks(

¼?k½ ns'k dh j{kk djs vkSj vkg~oku fd, tkus ij jk"Vª dh lsok djs(

¼M-½ Hkkjr ds lHkh yksxksa esa lejlrk vkSj leku Hkzkr̀Ro dh Hkkouk dk fuekZ.k djs tks /keZ] Hkk"kk vkSj izns'k
;k oxZ ij vk/kkfjr lHkh HksnHkko ls ijs gks] ,slh izFkkvksa dk R;kx djs tks efgykvksa ds lEeku ds
fo#n~/k gksa(

¼p½ gekjh lkekfld laLd̀fr dh xkSjo'kkyh ijaijk dk egRo le>s vkSj mldk ifjj{k.k djs(

¼N½ izkd̀frd i;kZoj.k dh] ftlds varxZr ou] >hy] unh vkSj oU; tho gSa] j{kk djs vkSj mldk lao/kZu djs
rFkk izkf.kek=k ds izfr n;kHkko j[ks(

¼t½ oSKkfud ǹf"Vdks.k] ekuookn vkSj KkuktZu rFkk lq/kkj dh Hkkouk dk fodkl djs(

¼>½ lkoZtfud laifRr dks lqjf{kr j[ks vkSj fgalk ls nwj jgs(

¼×k½ O;fDrxr vkSj lkewfgd xfrfof/k;ksa ds lHkh {ks=kksa esa mRd"kZ dh vksj c<+us dk lrr iz;kl djs] ftlls jk"Vª
fujarj c<+rs gq, iz;Ru vkSj miyfC/k dh ubZ Å¡pkb;ksa dks Nw lds( vkSj

¼V½ ;fn ekrk&firk ;k laj{kd gS] Ng o"kZ ls pkSng o"kZ rd dh vk;q okys vius] ;FkkfLFkfr] ckyd ;k izfrikY;
dks f'k{kk ds volj iznku djsA
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Exercise-1

Aim: To Understand the Projection, Georeferencing and Subsetting of the data

1. To display Raw Toposheets or Images

2. To display Georeferenced Toposheets or Images

3. To get the coordinates of Raster and Vector data

4. To find the location of any Point with co-ordinates

5. To create the subset of Raster & Vector Data

Required Datasets

Copy all required dataset from datasets folder of this practical session to your local hard disk as
mentioned below:

1. Toposheet - 45D14.tif (Registered or Corrected)

2. Image - Mount_Abu.tif (Unregistered or Uncorrected)

Software Used:

Rolta Geomatica Prime Software

Procedure

Geo-referencing

From the Start > Programs list select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar will be open. Click on Ortho Engine tool.

Or OrthoEngine can be invoked from Windows menu, select:

Start > Programs > > Rolta Geomatica > OrthoEngine.

i. Starting a Project

Click on Ortho Engine File menu and click New.
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Enter Filename, Name and Description in Project Information Dialogue box and click OK as shown
below.

ii. Setting up of Projection parameters as given below:

 Choose Lat/Long in Output Projection.

 Select Earth Model to Geographic WGS84

 Enter Output pixel spacing as desired (For Example: 1:50,000 scale map sheet it
should be 0.6 m). Units will get automatically changed based on selected Earth
model.
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 Change Long/Lat in GCP Projection & Earth Model.

 Click on Set GCP Projection based on Output Projection to set/apply the parameters.

 Click Ok to close the window.

iii. From the drop down list in the Processing step, choose GCP Collection
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Click the first tool (i.e Open a new or existing image). Open Image dialogue  box will open.

Select Uncorrected Image option & Click on New Image to choose the Uncorrected
Image from the path.

If the raster data does not have prebuilt overviews, then click yes to create overviews.
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After creating overview, select image in to window. Click to open the file.

Select the Mount_Abu.tif file. Now the open tool is active. Click open. A box will come.
Click default, Load & Close.
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iv. In OrthoEngine main panel, click 2nd tool (Collect GCP manually), GCP collection panel
will come

Locate GCP first on unregistered image (Mount_Abu.tif), then on corrected image (45D14.tif)

manually at same location. Similarly collect minimum of 9 to 10 well distributed points on both the

images. To improve the quality collects more points with more accuracy.
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Save GCP points and go to Ortho Engine toolbar and save the project in the OrthoEngine main
panel.

Close the image viewer and GCP collection panel.

Select Geometric Correction tool from processing step drop down menu.
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Click 1st tool and open the Mount_Abu.tif file again.

Go to the 3rd tool Schedule geometric correction.

Select the available image in the dialogue box & keep all other defaults. In corrected image browse
to give an output file name.

Click Correct Image. Geometric correction progress window will come with task bar.
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On completion of the Geometric correction the Geometric correction dialogue box will come again.
Save the project in the OrthoEngine main panel and close OrthoEngine.

Now open the corrected .Pix file on the focus viewer to check the georeference.

Reprojecting data

Reprojection Tool is used to change the projection of any data to another defined projection.

From the Start > Programs list select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar will be open. Click on first tool “Focus” of toolbar to open
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Or

Focus can be invoked from Windows menu, select:

Start > Programs > > Rolta Geomatica > Rolta Focus.
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Go to File menu and add to select the file which need to be reprojected. For example 45D14.tif

Click Open.

File will be displayed in Map Window as shown below.
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In Rolta Focus window, from Tools option select Reprojection tool.

Tools > Reprojection

Click browse to give the Destination (output) file.
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Window also gives information of existing Projection system of the input file.

Drop down the menu next to Earth Model & Select UTM in place of Long/Lat & accept. For datum
choose WGS84. Following parameters need to be entered.

 UTM as a Projection

 WGS 84 as an Earth Model and accept it.

 Zone 43 as a UTM Zone and accept it.

 Row T as a UTM Rows and accept it.
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After selecting all the parameters, click on Accept button which shows all the layers at the bottom
of same window to select & add to Destination layer.
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Click on the Button reproject.

On clicking reproject process progress monitor will show the process.
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Using this function we can re-project georeferenced Raster as well as Vector data to other projection
system.



Practical Manual Geospatial Technology – Class XII

18

Subset Creation
Subsetting data are effective methods working with large data sets. By working with small
representative areas, you can reduce processing times or you can use file subsets to test an
image process.

To create clipping of Subsetting:

Start > Programs > Rolta Geomatica > Rolta Geomatica. Open a new project in Geomatica
Focus.

Add image for example Mount_Abu.tif to the project by using file menu

File > Open > Mount_Abu.tif
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Procedure

Go to Tools menu, select Clipping / Subsetting, which displays a window to select clipping/subsetting
options. The clipping option of Geomatica Prime is shown below,

 User-entered-coordinates.

 Select a file.

 Select a clip layer.

 Select a Named-Region.

 Select a Script-Subset file.

 Use current view.

Below method explains how to subset the input data by Clip Layer method.

1. Go to New area, right click & then click on New Vector Layer.

2. Choose whole polygon option in layer type.

3. Click OK.
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Save the whole polygon. Right click on whole polygon, a New Item Detached window will open.

Click on Browse option & enter output file name and path then save.

Create a polygon on image: Go to view, Toolbar & click on editing toolbar. Select polygon layer as

shown below:

For clipping of this part of image

Follow the following steps :

(i) First select the polygon.

(ii) Then go to Tools, Clipping/Subsetting. A window named clipping Subsetting will appear, fill all

the required parameters and click on Clip.

(iii) A window progress monitor will open, which is showing the progress of the clipping activity.

(iv) To verify the output file use the file menu and add the clipped file into project.



Practical Manual Geospatial Technology – Class XII

21

Output:

Creating subset using Select a Named-Region method:

For this method first we need to create Named-Regions. For that from View menu in main toolbar,
select Named-Region as shown below:
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Select any area of image which you want to create as one region.

Open Named-Region window, add and rename it as per your choice. For example.
N_A, N_B, N_C, N_D.



Practical Manual Geospatial Technology – Class XII

23

Then go to Tools in main toolbar & select Clipping/Subsetting tool after creating regions as per your
requirement. Clipping/Subsetting window will appear. Give current image as input & enter output
file name. Definition Method will be Named-Region. Give any Named-Region which you created
earlier. For ex. N_A, N_B. Click on clip and it will show progress monitor process.

Output:
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Exercise-2

Aim: To create the GIS Data
1. To Extract the point, line and polygon features

2. To Build the topology

3. To Build the various queries

Required Data sets
1. Images- 45D14.tif (registered)

Software Used:
Rolta Geomatica Prime Software

Creation of Vector data
 First we need to open Rolta Geomatica.

 Geomatica Focus will open automatically.



Practical Manual Geospatial Technology – Class XII

25

Add the registered tif (45D14.tif) to the project for digitization through open option from File menu.
Save the project with proper name.

You can create a new empty vector layer to use digitized map information, break your map into
different layers with specific geographical information, or when you want to create vectors on top of
an image in the view pane. Add the layers like Point, Line, Polygon and text with option of topological
Line and Polygon options.

Right click the new area & click on new vector layer.
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Select Topological Line, Point and Topological Polygon from new vector layer to add to map window.
Rename the layers as required.

After adding the layer to map window we need to select line layer from New Shapes.

Capture roads, streams as line features, Water bodies, Ponds as area features. Temples, Buildings
as Point features from the image.
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Output results will look like as in given below window:

Editing of Features: We can edit the features by selecting the Editing tool, if any corrections required.
First select the feature & click on the vector editing tool to modify the existing / created feature.
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Use Vector Editing tool to modify the existing vector information. Some of the vector editing tools
are shown below:

Building Topology

After creating and editing the vector data the topological errors need to be corrected. The procedure
to do this task is define here.
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Go to Tools menu and select the algorithm library

Find & Open VECCLEAN Algorithm.

We need to set the parameters (Tolerance) for Overshoot, Undershoot, Merge, Break, Remove
Nodes and weed under the Input Params 1.
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Set the parameters for the VECCLEAN algorithm as shown below and click Run. Check the log for
Successfully completion of process.

Results will display corrected topological errors like undershoot and overshoots in the Map Window.

Thematic Map Creation

After creating, editing and correcting the topological errors, the data is ready to generate thematic
map. Right click on feature & select Representation Editor. Choose Edit style and define the primitive
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option (Polygon fill for Area Feature, Line Solid/Dash/Dotted for Linear Features) and define the
color as per requirement to depict the thematic map. Given below figure shows the thematic layer
for buildings as Polygon and Road as Linear.

In case of Point Features Choose Edit style & define the primitive option as Point Symbol. Now in
SymbolID choose pre-defined / customed symbols for Point Features. Like Temple symbol for
Temple features.
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Query

A query searches and selects records that correspond to a set of criteria that you define. There are
two types of query: Spatial query & Attribute query. With the help of query, we can highlight the layer
of our interest. For example if we have 10 to 15 buildings having different names, we can find &
highlight the building of specific properties based on its attribute data.

Example 1:

1. Open a new unnamed project. Add all the vector layers into it and save it.

2.  Open the attribute of the vector layer by right clicking on the layer.
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3. Attribute Manager Dialogue box will open.

4. Here we have buildings name with Type A, B, C, D etc.

5. If you want to see all the buildings with Type A, then highlight any one of them from the map.

6. Go to Spatial Query window & select query by example.

7. Query by example dialogue box will open; Select Name in Attributes box and Attribute
Value as per requirement (For Example A to display all the Buildings Naming with A
Attributes).

8. Then click on Add & Apply & OK.

9.  Now all the building with type A gets highlighted.
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Spatial query tool can be select from the tool bar as shown below:

Example 2: Let’s find Temple with the name “Dilwara Jain Temple”

1. Right click on Temple layer.

2. Open the attribute of the vector layer by right clicking on the layer.

3. Attribute Manager Dialogue box will open.

4. Suppose if we want to see the Temple with the name “Dilwara Jain temple”, go to Spatial
Query window & select query by example.
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5. Query by example dialogue box will open; Select Name in Attributes box and Attribute
Value as per requirement.

6. Set attribute as name, select Dilwara Jain temple in Entry List.

7. Then click on Add & Apply & OK

8. Now Dilwara Jain Temple will get highlighted.
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Similarly, if we want to find out the lake area equal to 2642.42, we can build query based on area
from Mount Abu map. Select Water Body to build the query as below:

  Select area as attribute and attribute value from entry list, add it in new statement, click
on apply & OK.

  As result we can see the lake equal to 26462.042.

Result:
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Exercise-3

Aim: To understand and perform the Classification for Satellite Imagery
1. To perform Unsupervised Classification
2. To perform Supervised Classification
3. To know Histogram Modification
4. To enhance the image by spatial filtering

Required Datasets
Images - Mount_Abu_Reg.tif (registered)

Software Used:
Rolta Geomatica Prime Software

Unsupervised Classification
From the Start > Programs list select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar & Rolta Focus will be open.
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Go to Analysis > Image Classification > Unsupervised Classification.

Open Mount_Abu_Reg.tif Raster file in to PIX format.

After file will open, it displays Session Selection window where we can create a new session
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On choosing New Session, the new Session Configuration window will open. Here we need to
configure the parameters:

 In the Description box, type Unsupervised Session.

 Don’t change the Red, Green, and blue color values.

 Using  Add layer button add 3 more layers (Max. Limit of adding layers is 30).

 In the Input Channels column, select channels 1 to 6.

 In the Output Channel column, select channel 7. This channel will store Output
classification results.

 Click OK.
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New layers will be created. Click OK to close the window.

Now Unsupervised Classification window appears where we can set the parameter like Number of
Output Classes, Iteration value etc. Click Ok to run the process.

Progress bar will show the progress of classification.
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On completion of process, the Progress Monitor will close. Classification Report will open and the
classified image displays in the Focus view area.

Image Before Classification:
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Output of Classified Image:

Supervised Classification

From the Start > Programs list select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar & Rolta Focus will be open.
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Go to Analysis > Image Classification > Supervised classification

Open Mount_Abu_Reg.tif Raster file in to PIX format.

After file will open, it displays Session Selection window where we can create a new session. Click
on new session, and create new session
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On choosing New Session, the new Session Configuration window will open.

In the Description box, type Supervised Classification.

 Beside the Description box, click Add Layer.

 The Add Image Channels window opens.

 Add two 8-bit channels (First channel will contain training sites; the second will contain
the supervised classification result)

 Click Add. The channels will be added to the .pix file.

 Select channel 1 to 4 as Input channels, 5th as Training channel and Channel 7th will be
for Output. After configuring click OK.

The Session Configuration window will close and the training site editor window will be open to
classify the new required classes as well as their colors.
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Now mark some training sites of given classes by using the trace polygon as given below:
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Click on class option of Training Site Editor window to add new class and assign desired color and
name.

After editing, save all the Classes and close Training Site Editor

Right click on Map Window legend entry & select Run Classification. Supervised Classification
window will open, set the parameters as desired and click Ok.
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Progress bar will come to show progress of process and generates the Classification report. On
completion of process a Classified Raster data will be open in Focus window.

Save the file by selecting desired output format and name.
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Output after Classification
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On completion of process, the Progress Monitor will close. Classification Report will open and the
classified image displays in the Focus view area.
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Image Enhancement

Procedure

Start > Programs > Rolta Geomatica > Rolta Geomatica. Open a new project in Geomatica
Focus.

Add existing raster file to the project by using file menu
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Then go to Map view window, right click on the layer in legend window. .

Select enhance to maximize the various options.
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Enhancements make the image on the screen clearer and easier to interpret without changing the
values in the image file. The following section describes the available enhancement options.

None:  This setting applies linear stretch or a linear enhancement to other data types using their
pixel values. The stretch is applied using only those pixels displayed in the viewer. With this option
we can also remove prior applied enhancement from the image.
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Linear: Uniformly stretches the minimum and maximum values in the image over the entire available
output display range to enhance the overall differences in gray levels in the image.

Root: Compresses the range of higher values (brightness) and expands the range of lower values
(darkness) so you can distinguish more detail in darker areas of an image while still retaining some
detail in the brighter areas.
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Adaptive: Combines the benefits of Equalization and Linear enhancements resulting in a more
natural display than Equalization while effectively compensating for outliers.

Equalize: Distributes the values equally over the entire output display range resulting in an almost
uniform histogram. This enhancement is effective in exposing details in the higher values (brightness)
and lower values (darkness), but causes less contrast in the middle values.
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Infrequency : Assigns the values that occur the least frequently in the image to the range of higher
values (brightness) in the histogram so finer details become brighter.

Tail Trim (toggle): Omits the upper and lower 2 percent of the image histogram to remove outliers
in the upper and lower part of the pixel range. Tail Trim uses a 2 percent margin by default, but you
can adjust the amount of tail trim from 1 to 5 percent with set Trim percentage.

Exclude Min/Max (toggle): Disregards the lowest and the highest value in the image histogram
before applying the Tail Trim.
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After applying the settings click on Save As menu to save enhanced data or images.

Enter the output detail using browse button to save in desired location. Choose desired output
format by drop down arrow in Format option. Click on properties button to define Output type &
scaling in Output Layer Properties.

Select New layer from Output look up Table, and save the default lookup table. Click Ok to save.
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Spatial Filter

Spatial filtering is defined by:

(1) A neighborhood; (2) An operation that is performed on the pixels inside the neighborhood
Spatial filter will be used to get more clarity and sharpness on the images.

Procedure

Go to map view window select the open layer and right click on it. Select the filter option.

A new window will open. Select the option as desired.

By default Low Pass tab with average filter option is active. Along with Average filter, there are other
Low pass filters available to select as Median, Mode, and Gamma.

Enter the value for Number of looks & Select Image format.

Click on apply to view to view result. Click on Apply to file if you want to apply the result on file.
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Zoom in the selected image to see the filtered results & effects. The filter can suppresses the
image speckles, but the same time linear details can be preserved.

Note: You must enter correct image mode values for the image data files you are working with. The
number of looks and the image amplitude information is available in the format definition of your
data.
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In High Pass Filter option following types of filters is available:

 Gaussian Filter (SIGMSQ = 4)

 I - Laplacian Edge Detector Filters

 II - Laplacian Edge Detector Filters

 Sobel Edge Detector Filter

 Prewitt Edge Detector Filter

 Edge Sharpening Filter
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On selecting the filter option, give path to create new file/layer or save in same layer.
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Result of Gaussian filter is as below:

Before filtering Enhanced Image After filtering Enhanced Image

Similarly, do the exercises as per requirement for different type of raster data and save in new file.
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Exercise-4

Aim: To Understand and perform the Spatial Analysis

1. To know Buffer Analysis

2. To create Dissolve Boundary

3. To Merge the data

Required Datasets

1. GIS data  ( use all the vector layers from Datasets folder)

Software Used:

Rolta Geomatica Prime Software

Buffer Creation

A buffer is a margin created at a specific distance around shapes on a layer. You can create
margins of different sizes, each referred to as a buffer level. You use buffer levels to analyze
suitability or risk around the input shapes, which is referred to as a proximity analysis.

Buffers can be created for lines, points and polygons. For example, you can create a buffer around
domestic wells to analyze the risk of contamination from pesticide use.

Procedure

From the Start > Programs > select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar & Rolta Focus will be open.

Click on Focus tool from Geomatica Toolbar.
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Browse for the existing project to open the vector file. From the Analysis menu, click Buffer.

Creating buffers - step 1

1. In the Input area, choose a file from the File list box. If a file is not listed, click Browse,
locate and select a file from the File Selector window, and click Open.

2. Choose a layer from the Layer list box.

3. In the Output area, enable one of the following options:

 Display: shows the results without saving the new layer

 Save: saves the new layer to the project. Choose a file from the File list box and
choose a layer from the Layer list box.

 If you want to display the results in the view pane, enable the Display saved results
check box.

 If you want to include only the selected records in the layer, enable the Buffer selected
shapes only check box.

4. In the Buffer Distances area, enable one of the following options:

 Simple: buffers all the selected shapes

 Representation Values: buffers the selected shapes according to their representation
values
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 Field: buffers the selected shapes according to an attribute. Choose an attribute
from the list box.

5. Enter a number of levels that you want in the Buffer levels spin box.

6. Choose a unit of measurement from the Units list box.

7. In the Buffer distances table, type a number in each Level column to determine the width
of a buffer.

8. Click Next.

Creating buffers - step 2

1. In the Vertex Options area, enable a cornering type.

2. In the Line Options area, enable an option for the side you want the buffer to appear.

3. Enable an End style option for the style you want to use at the end of lines.

4. In the Polygon Options area, enable a style option.

5. In the Fields to Add area, enable the Source ShapeId check box.

6. Enable any of the following check boxes:

[attribute name] Value: includes the attribute values in the output layer if the buffer is
based on an attribute and if overlapping buffers are kept
separate

Buffer Distance: lists the width of the buffer for each level in the output layer

Buffer Level: lists the levels in the output layer
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7. In the Output Areas area, enable one of the following options:

 Combine: combines the shapes where the buffers overlap

 Keep Separate: keeps each buffer separate

8. Click Finish.

If you want to save the result you can define the output path and file name.
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After changing Line Options Both sides - The Output is as follows.

Similarly for Polygon we can generate buffer as given below. Select polygon feature activates the
Polygon options.
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By this way we can create buffer around the vector features at required distance, the use of buffering
varies from feature to feature –

River buffering – Give Catchment area Information up to given distance.

Building Buffering – Give information for the planning of road network up to certain distances.

Road Buffering - Create a buffer around the major highways to identify zone for the cost-effective
transportation of goods.
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Dissolving Boundary

Dissolve combines shapes that contain the same value for a selected attribute. The resulting
output is a layer that contains the newly combined shapes with each shape represented as a layer
record.

Steps:

1. From the Start > Programs > select Rolta Geomatica > Rolta Geomatica. Rolta
Geomatica Toolbar & Rolta Focus will be open.

2. Click on Focus tool from Geomatica Toolbar.

3. Now open any Raster image from local disk.

4. Now create a new vector layer to draw the polygons. Right click on the new area & click
on new vector layer.
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5. A New vector layer window will open, click on Whole Polygon & click Ok.

6. Right click to save the new vector layer.

7. A window 'New Item Detected' will open.
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8. Click on Browse. Now it will ask for the path where you want to save your file, give path
& file name & then click on Save as.

9. From the Analysis menu in the Focus window, click Dissolve.

10. In the Dissolve window, choose a file from the File list in the Input area.



Practical Manual Geospatial Technology – Class XII

72

11. In the Output area, enable one of the following options:

 Display: displays the results without saving the new layer

 Save: saves the new layer in the project. Choose a file from the File list box and
choose a layer from the Layer list box.

 If you want to display the results in the view pane, enable the Display saved results
check box.

 If you want to use only the selected records, enable the Dissolve selected shapes
only check box.

12. In the Dissolve Method area, enable one of the following options:

Representation Values: removes boundaries between shapes that contain the same
key for the representation of the layer

Attributes: removes boundaries between shapes that contain the same attribute values

13. Click Ok to see the Output result.

Output Result:
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Data Merge

You can combine a group of files, regardless of bounds, projection, data type, or resolution into a

single output file with the Data Merge Wizard. The Data Merge Wizard has three steps: choosing

input layers, setting the output and georeferencing, and setting up output layers.

Steps:

1. Open Geomatica Focus & then create a new vector layer as shown below.

2. Create a new polygon by right clicking the new map.

3. Draw any two or more polygon to run merge process.
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4. From the Tools menu, click Data Merge.

5. In the File Selector window, select the file you want to add and click Open.
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6. Set Output file. Choose a file and path from the Name list box.

7. Choose an output file format from the Output format list box.

8. Set any layer as source layer for projection setup.

9. Click on Next.

10. Select layer & Finish.
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11. Select output file & click to Open the Merged result.

Output result:
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Exercise-5

Aim: To Understand the Symbology and Layout Generation of GIS Data
1. To perform Zoom in and Zoom out functions

2. To generate a layout

Required Data sets
1. GIS data  ( use all the vector layers from Raw data folder)

Software Used:
Rolta Geomatica Prime Software

Zoom in and Zoom out
Procedure
From the Start > Programs > select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar & Rolta Focus will be open.

Click on Focus tool from Geomatica Toolbar. Open the Project. Add all the vector layers to the
project and save the project.
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From the main viewer you can:

 Click Zoom to Overview to decrease the magnification so the whole image appears in
the viewer.

 Click Zoom Interactive and drag a rectangle over the area you are interested in magnifying.

 Click Zoom In to increase the magnification by increments.

 Click Zoom Out to decrease the magnification by increments.

 Click Zoom 1:1 Image Resolution to adjust the magnification so that one screen pixel
displays one image pixel.

 Click  to move the image around with the cursor so that you can view all the areas on it

 Click Zoom Lock to freeze the view at the current zoom level. Click again unlocks the
view.

 Press Page up to increase the magnification by increments or press Page Down to
decrease the magnification by increments.

 Press CTRL + Left mouse button to zoom in, & CTRL + Right mouse button to zoom
out.

 Click Reload to update the image in the viewer and center it on the cursor.

 Click Re-enhance to recalculate the histogram using the range of values existing in the
viewer at the time that you applied the enhancement. The enhancement is recalculated
each time the zoom level is changed by building a histogram with the range of values
available in viewer unless the viewer contains the Re-enhance button.

On the Focus toolbar, click the Zoom In button. The image is enlarged by a factor of 2.

To zoom out, click the Zoom Out button.
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On the Focus toolbar, click the Pan Button and you can drag the images as shown below:
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Creating Map Layout

A layout is a final presentation of data in the form of map which will have following key elements.

 Grid

 North arrow

 Scale

 Legend

 Name of the Map

From the Start > Programs > select Rolta Geomatica > Rolta Geomatica. Rolta Geomatica
Toolbar & Rolta Focus will be open.

Click on Focus tool from Geomatica Toolbar. Open the Project. Add all the vector layers to the
project and save the project.
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Display window shows all the vector layers of the project.
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Then go to the Properties of selected Unnamed Map and change the properties as required.
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From Legend entry window, Right click on new area feature and select surround tool.

A surround is a collection of graphical elements that gives meaning or clarifies the meaning of
geographical information displayed in a Map. Surround window will have following options to place
on Layout map:
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Focus provides the following surround elements:

 Neatline: a visible or invisible line marking the boundary around the Area beyond which
no data is displayed.

 Border: a decorative frame around the Area. It is drawn behind the Area and can be
used as a background.

 Grid: a pattern of regularly-spaced lines, usually used to indicate coordinates or used
as dividers.

 Legend: a table listing and describing the symbols and elements in the Area.
 Picture: a graphic such as an image or logo that you place on a Map.
 North Arrow: a graphic used to indicate the direction of True North, Magnetic North, or

Grid North in relation to an Area.
 Scale Bar: a graphical representation of the ratio between a distance in the Area and

the actual distance on the ground.
 Title: a name or phrase given to identify the Area.
 Paragraph: a block of text, such as an explanatory paragraph, that is placed on the Map.

You can modify the look of the surround elements and save those settings as a Quick Style, which
can be applied to the same type of surround element in the project.

Output Map Layout for Printing/Publishing






