CBSE Study Material for Students

Employability

Class X

Material Developed by –

COMMUNICATION SKILL
Ms Kiran Bhatt, HOD English, Modern School
Ms Urmil Guliani, Teacher of English
Mrs Hemal Handoo, Principal, Hansraj Model School, Delhi

SELF MANAGEMENT SKILL
Dr Vinita Srivastava, Assistant Professor, Jaipuria Institute of Management

INFORMATION & COMMUNICATION TECHNOLOGY SKILL
Mrs Hemal Handoo, Principal, Hansraj Model School, Delhi

ENTREPRENEURIAL SKILL
Aditi Nemani
Founder of NurturePreneurs; Ex – EDII (Entrepreneurship Development Institute of India)

GREEN SKILL
Dr Manta Mohan, Professor, Amity International Business School, Amity University, Noida.
Communication skills

What is communication?

The imparting or exchanging of information by speaking, writing or using some other medium and means of sending or receiving information.

*The following figure represents types of communication

(Fig 1)

Learning objectives of Effective communication

1. Development of Interpersonal Skills
2. To express effectively & with maximum efficiency

What is Writing?

Writing is a form of communication that allows students to put their feelings and ideas on paper, to organize their knowledge and beliefs into convincing arguments, and to convey meaning through well-constructed text. In its most advanced form, written expression can be as vivid as a work of art.

Grade 10
1. **Phrases** - Phrases are a group of words that work together to communicate an element of speech.

The following figure represents the different types of phrases:

**Fig 2**

- Phrase: a group of related words that is used as a single part of speech and does not contain a verb and its subject.

**Five Types of Phrases**
- Prepositional Phrase
- Appositive Phrase
- Participial Phrase
- Gerund Phrase
- Infinitive Phrase

The following link further explains the use of phrases in communicating better and with much ease:

[https://youtu.be/YbLUN_1YX2k](https://youtu.be/YbLUN_1YX2k)

**Activity 1 (Writing skills)**

The following activity may help the students to strengthen the concept further:

**Description**

Write phrases on both sides of the card or the paper. Show them only one side and ask them to guess the back side.

*To further build up the concept, few worksheets will be given to check how much they have learnt. One of the example is listed below.*
Identify the phrase type:

<table>
<thead>
<tr>
<th>Sentence</th>
<th>Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>Houses are [unbelievably expensive] just now.</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
<tr>
<td>We [met Paul] last week</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
<tr>
<td>[A car that won't go] is not particularly useful</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
<tr>
<td>I enjoy eating [in Indian restaurants]</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
<tr>
<td>Don't you have to leave [early]?</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
<tr>
<td>Tell [him] not to worry.</td>
<td>Adjective Phrase</td>
</tr>
<tr>
<td></td>
<td>Adverb Phrase</td>
</tr>
<tr>
<td></td>
<td>Noun Phrase</td>
</tr>
<tr>
<td></td>
<td>Prepositional Phrase</td>
</tr>
<tr>
<td></td>
<td>Verb Phrase</td>
</tr>
</tbody>
</table>

2. Kinds of sentences

What is a sentence?

A set of words that is complete in itself, typically containing a subject and predicate, conveying a statement, question, exclamation, or command, and consisting of a main clause and sometimes one or more subordinate clauses.
The above figure represents 4 types of sentences:

**Declarative Sentence**
- Tells something.
- Ends with a period. (.)

**Interrogative Sentence**
- Asks a question.
- Ends with a question mark. (?)

**Exclamatory Sentence**
- Shows strong feeling.
- Ends with an exclamation mark. (!)

**Imperative Sentence**
- Gives a command.
- Ends with a period or an exclamation mark. (. or !)

The following link will further help to build up the concept:
(https://www.youtube.com/watch?v=IuDSRs_lZBk)

**Activity 2**

Whole-Group Game: Four Corners

Instructions

1. Hang the sentence banners in each corner of the classroom.
2. Students choose a corner in which to stand.
3. Teacher reads a sentence.
4. If students think it is the sentence type designated by their corner, they sit down.
5. If students are wrong (they stand up in the wrong corner/don’t stand up in the correct corner), they are out of the game!
6. Students who are correct get a punctuation badge (sticker).
7. Teacher reads 10 sentences. The student with the most stickers is the Sentence Champ!
Identifying Four Kinds of Sentences Worksheet

Directions: Read each sentence and add the correct punctuation mark. Then, label it; imperative, declarative, interrogative or exclamatory.

How well she sings!

2. What is your name?

3. Did I say anything to make you angry?

4. What is your name?

5. Who told you this?

6. She is a successful writer.

7. It is raining cats and dogs.

8. I want to become a writer.

9. She does not eat meat or fish.

10. Go at once.

11. Bring me that file.

12. My mother makes delicious cookies.


14. Fetch me a glass of water.

15. Please be seated.

16. Sit down.

17. She writes with her left hand.

18. What a tragedy!

19. How beautiful she is!
20. I have two sisters.

21. How ridiculous this is!

22. I have lost my way.

3. **Parts of speech** - A category to which a word is assigned in accordance with its syntactic functions. In English the main parts of speech are noun, pronoun, adjective, determiner, verb, adverb, preposition, conjunction, and interjection.

The following figure represents **eight** parts of speech:

![Diagram showing eight parts of speech](https://www.HGPublishing.com/Grammar)

The following link will help to reinforce the concept

(https://www.youtube.com/watch?v=v9fCKTwytJA)

**Activity 4**

Class projects can be an excellent way to focus the whole class and get them working together towards a common goal. Taking some ‘time out’ from regular classes and doing something completely different can really help group dynamics and you may also give quieter or less able students a chance to shine. Making a class magazine is a project that will
appeal to most groups as it allows individuals to work on what interests them. Starting a project from scratch can seem a little daunting to begin with so here's a simple step-by-step guide on how to make a class magazine.

Planning

*Bring in some magazines. Let the students have a look through them. The teacher will a class survey on magazines at this stage or simply converse with the class about the type of magazines they like.

*On the board. brainstorm the different sections that magazines have. Try to include as much variety as possible so there's something for everyone. (Horoscopes, sports pages, film reviews, cinema news, fashion, photo stories, comic strips, puzzles, technology pages, music, interviews with famous people, recipes, jokes, problem pages etc. etc.)

Making a class magazine should be an enjoyable experience for the students. This will improve their writing skills and simultaneously help them to express and know each other better.

Article writing

Article writing is the process of creating a non-fiction text about current or recent news, items of general interest or specific topics.

The following figure represents the format of Article writing

* Figure 5
The following link will help to build up the concept
https://youtu.be/q2197KT1iNE?list=RDQMaJwsUDCsYv4

Activity 5

Doing surveys can be a useful way of getting your students to interact, produce question forms and collect and analyse real information.

This survey has been designed for younger learners and is based on the theme of school subjects.

Preparation

One class is going to survey a different class that they don’t know. It’s a good idea to choose a group who have a higher level than your own group as this avoids misunderstandings in the survey. Examples of few questions which can be asked are listed below

1) What’s your favourite subject?
2) What’s your worst subject?
3) What’s the most important school subject?

After a brief discussion, students will write an article highlighting the problems students are facing in different subjects and remedial measures on the same. This activity gives them the chance to practise target language in context and it also prepares them for the survey with students they may not know.
5. **Construction of the Paragraph**

What is a paragraph?

A paragraph is a series of sentences that are organized and coherent, and are all related to a single topic.

---

**Activity – A perfect story**

This activity leads students into writing a short story using the past simple, present perfect simple and continuous, but in a more creative way. This activity aims to help students to recognise their own problems with paragraph construction and to identify errors, which improves their own re-drafting skills.

1. The students they are going to write a short story.
2. The students will read the following questions and decide, with a partner, what the missing words are, but not answer the questions. What is his/her name?

a) What is ________ about them? (e.g. strange / unusual / nice...)

b) What was their __________ problem last year?

c) What happened?

d) Why have they become so _________?

e) How many ________ have they ________?

f) Who have they been ________ recently?

g) What have they been ________ for the last five years?

The students, working in pairs still, have to answer the questions. The answers should link the questions together to form the basis of a story. Students can draw their characters. This is fun and brings the character to life. Students can laugh at each other’s drawings. Using the notes above, students put the story together. This activity aims to help students to recognise their own problems with paragraph (story) construction and to identify errors, which improves their own re-drafting skills.
Summary:

A classroom environment relies heavily on the quality of communication taking place within it. As an instructor, taking steps towards improving the communication skills of your students will contribute positively towards your classroom climate. Students with effective communication skills will be more likely to contribute to class discussions, will be more productive members in group projects, and will ultimately gain more from their experience in the class. Learning and practicing writing skills help students to handle professional and social tensions.

References

: Google
: You tube
: British council Library
Barriers to Effective Communication

Apply Measures to Overcome Barriers to Communication Skills

Objectives:
Learn about
1 Various barriers to effective communication: their types and factors
2 Different measures that need to be adopted to overcome barriers in effective communication
3 Gain practical experience of--

1. Role playing barriers to effective communication and identifying them
2. Practicing ways to overcome barriers in communication in a) social situations and b) at the workplace
3. Counselling someone whose communication skills are hampered due to barriers (enacting some situations)

Lesson 3.1 Types of Barriers to Effective Communication

Communication means sharing meaning. With no sharing, there is no communication.

Effective communication requires an understanding that -

- A message is conveyed clearly between communicators in order that it is effective and serves the desired purpose.
- Whether in a team or with others, at work or in the community, the communication environment is conducive and there are no barriers which prevent messages being sent and received successfully.
- Communication barriers create misunderstandings and misinterpretations of messages.
- To communicate successfully you must know what barriers to communication exist and ensure that they do not obstruct communication.
- You must make efforts to navigate around these roadblocks.

A communication barrier is thus anything that prevents us from receiving and understanding the messages others use to convey their information, ideas and thoughts.

Communication between two individuals should be simple. Remember that there are differences between talking and communicating. When we communicate, we are successful in getting our point across to the person we're talking to. When we talk, we tend to erect barriers that hinder our ability to communicate.
Some barriers to effective communication you should be aware of are:

**Physical Barriers** – Physical barriers separate people from each other and mark territories. These barriers can often be seen in the workplace where offices and closed doors stop communication. Physical barriers can stop you from being comfortable communicating with a person whom you do not come face to face with often. As long as people still have a personal space that they can call their own, *nearness to others aids communication because it helps us get to know one another.*

**Language Barriers** – Not using words another can understand will certainly stop your message from being conveyed. This not only applies to actual languages but also expressions, format used, buzz words and other jargon.

If one is not familiar with your language, misinterpretation will occur. The accents and dialect (use of words) of people belonging to different places differ even if their language is same and may become barriers to communication.

For example, the abbreviation “LOL” used in chat language used to mean Lots of Love before, which changed to Laugh Out Loud. If a person says LOL, the second person can interpret the meaning in any way they want or from their understanding. People use both the abbreviations according to the context and need.

**Gender Barriers** – Variation exists among masculine and feminine styles of communication. There are distinct differences between the speech patterns in a man and those in a woman. A woman speaks between 22,000 and 25,000 words a day whereas a man speaks between 7,000 and 10,000.

While women often emphasize politeness, empathy, and rapport building, male communication is often more direct. This means that a man talks in a linear, logical and compartmentalised way, features of left-brain thinking; whereas a woman talks more freely mixing logic and emotion, features of both sides of the brain. Meshing these two styles without awareness could become a barrier.

**Attitudinal Barriers** - as those behaviors or perceptions that are divisive in nature – the ones that can lead to nagging doubt, sullen disagreement or even overt conflict. They all interfere with and undermine communication. These are barriers that distance one from others. These are visible through withdrawal, meaningless rituals which keep one devoid of real contact, superficial activities and more.

**Perceptual Barriers** – Different world views can create misunderstanding. People tend to interpret messages from their own point of view or ideologies. Without thinking, one might only view a message from his or her own mindset rather than looking at it from another viewpoint.

The problem with communicating with others is that we all see the world differently. You might ask someone an innocent question based on a previous experience but it is quite likely for them to perceive it with suspicion.
**Cultural Barriers** – Ethnic, religious, and social differences can often create misunderstandings when trying to communicate. These differences can also affect one’s perception and create confusion in getting a message.

**Emotional Barriers** – If one is consumed with emotion he will have difficulty in understanding what is communicated. Hostility, anger, fear, and other emotions make it hard to hear outside one’s own self.

The roots of our emotional mistrust of others lie in our childhood and infancy when we were taught to be careful about what we said to others. We must have been often warned - "Mind your P's and Q's". "Don't speak until you're spoken to".

As a result, many people hold back from communicating their thoughts and feelings to others. While some caution may be wise in certain relationships, excessive fear of what others might think of us can stunt our development as effective communicators.

Overcoming these barriers to communication is no easy task. You need awareness and a willingness to adapt and try to form meaningful relationships. But, if you begin to focus on how these communication barriers are affecting your everyday conversation, you will be well on your way to becoming an effective communicator.

Further reading: Read Dr K Usha Rani’s research paper on communication barriers at https://www.researchgate.net/publication/304038097_COMMUNICATION_BARRIERS

---

**Blindfold Game**

- In this game break off everyone into teams of two.
- One member is blindfolded and navigates an obstacle course.
- The other member shouts directions to the other member.

Blindfold Game works because it builds trust, listening, and instructional skills. Trust among team-members is crucial for effective communication. **It encourages cooperation and successful teamwork.** Lack of trust, though, builds suspicion and prevents buy-in.

After playing the game discuss what went well and what did not. Identify the barriers that came in the way of effective communication.

List what could have been done to improve communication. (E.g. - did you feel that personal or attitudinal barriers affected communication? Think of other barriers... gender/cultural)
Answer the following quiz questions-

1. Not stating instructions clearly is an example of .......... (language barrier)
2. Not understanding the customs or traditions of a speaker could mean there is a .......... (cultural barrier)
3. When you are overcome by your own feelings and unable to communicate well it means there is an ................. (emotional barrier)
4. Using slang or words that are used within your own social group is an example of a .......... (cultural barrier)
5. You may like to have your own private cabin to work in but if you are not willing to meet your team face to face it is an indication of a ........... (physical barrier)
6. You have an..................... (attitudinal barrier) if you think you are more qualified than others and are superior in knowledge.
7. If you have a totally different viewpoint from your teammates on the way a training programme is to be planned you have a ............... (conceptual barrier)

Handling Barriers to Communication

Following are some practical ideas for dealing with attitudinal barriers to communication so that all of your exchanges as a small business owner or part of a team in an office are as productive as they can be:

Engage in face-to-face interactions whenever possible. As you've probably learned from experience, text messages and even emails can be misinterpreted without the nonverbal “assist” of facial expressions, tone and inflection. When timely communication is of great importance, you may have no choice but to send a quick text or email. In this case, be sure to follow up later to seek questions and to ensure that your message was understood as you had intended it to be.

Reduce or eliminate distractions around you. Noise from other people and office machines can sink even the most pleasant interactions, dooming them to a rough start. They interfere with the focus you need to have so that you can counteract any attitudinal barriers. Then again, sometimes a lack of noise from other people, such as if the environment is too quiet, can be distracting; this could mean that people are eavesdropping on your conversation – something you want to avoid. If “the walls have ears,” then move your conversation to another part of the building or go outdoors.

Try to assess the needs of the receiver. This is not an easy objective. But as an employer, look at the bright side: you’re privy to some attitudinal variables: age, culture, education, experience, gender and race. Others, such as lifestyle and upbringing, may elude you. Use what you know to develop an empathetic stance and, if possible, tailor your message accordingly. This is another way of saying “know thy audience.” No doubt, you will get better with experience and practice.

Hone your active listening skills. The University of Maine suggests a five-step approach to this alert and engaged listening style:
a) Acknowledge the other person's ideas, thoughts or feelings. Paraphrase the other person's words to ensure understanding.

b) Ask questions without judging. Summarize and clarify what you hear. Offer your opinion if it's requested.

c) Organize your thoughts. You don't have to write notes, but if doing so helps you organize what you want to say and how you want to say it, then by all means, start writing. Many communications go haywire because the purpose is hazy in the mind of the sender. And if it's hazy in the mind of the sender, it might be a complete blur to the recipient.

Soften your tone and language. As the boss, you know people watch your every move, so you also know that being courteous and professional is a must in every interaction. To defeat any attitudinal barriers, it can help immensely to maintain a gentle, reassuring tone and use simple, non-confrontational language. Keeping sentences short and direct can also help to prevent any misunderstandings.

Encourage feedback. Even this seemingly benign step can be fraught with peril, if “the other guy” clams up and disses you behind your back. Now might be a good time to remember the advice about how the receiver also bears responsibility for whether a two-way exchange is a success or a failure. All you can do is ask that he understood what you had to say and if he has any questions you can clarify. At least, you will be doing your part as a conscientious communicator.

Described below are some common barriers to effective communication which we must avoid:

1. Second guessing the sender: We do this when we are impatient with the speaker and are in a hurry to finish the sentence for the speaker. It takes away from the speaker the opportunity to complete what was being said. At times, we could be completely off the mark while finishing off the unspoken part and create antagonism in the speaker. We have thus defeated our first principle of seeking first to understand.

2. Stereotyping: We often form stereotypes about those whom we know the least! Once our mental sets are created, all our transactions are affected by these sets, preventing us from effective listening.

3. Halo effect: This is another form of stereotyping. Based on a single characteristic we make up our mind usually positively about the other person. We may like someone's mannerisms or passion while speaking and get so impressed that are unable to see any negatives in this person.

4. Not listening as a status or gender issue: Studies have shown that men listen much less than women do. Similarly those in positions listen less to those who are lower in hierarchy. How well do we listen to our children, or our subordinates? If a woman employee is speaking, are men colleagues as attentive as they would be when a male colleague speaks up?

In addition there are others which we are familiar with such as-daydreaming, private
Planning or detouring, fatigue and exhaustion. Typical mannerisms like saying 'you know', 'well', or making gesticulations while talking also act as barriers. These can be observed in both the sender and the receiver. One can overcome these through seeking feedback on one’s style of communication.

Worksheet 3: Barriers to Communication

Read the following situations and discuss in your groups what steps can be taken to overcome the barriers you notice. Enact the same in front of the class.

1. You are a manager in a bank. Lately, you have observed that the employees are not comfortable talking to you. It seems that they do not understand instructions given via email. An email sent to all the employees regarding customer dealing was misunderstood and they were offended. What will you do?

   Step taken as a positive measure:

   You (as manager) decide to step out of your cabin and have a quick discussion with your colleagues to give them some important instructions instead of depending upon emails. Clarify what you wanted to convey through the email.

2. Female employees of an insurance company are feeling quite frustrated. Their boss who is a male does not listen to them and does not give importance to their suggestions. Without meaning to hurt them he is quite pompous and wants to do things his way.

   What would you like to suggest to him?

3. You work in a multinational company. Some of your colleagues from Sweden and China are coming for a conference to Delhi. You are in charge of receiving them. What steps would you take to-
   - receive them
   - make their stay in India comfortable
   - ensure they do not have problems with food
   - ensure they have no language problems

Worksheet 4: Handling Misunderstanding

Play this game in pairs:

This game entails two persons who must sit back to back. The first person has an object and must describe it (without explicitly saying what the object is) to person B. Person B must then draw it based on the person A’s descriptions.
Causes of Miscommunication and Misunderstanding

After you play the game try to fix things. The first step in fixing miscommunication is understanding where things go wrong.

Understand misunderstanding

The game Misunderstanding helps drive creative communication. Finding creative ways to communicate despite barriers builds problem-solving skills. No communication works exactly the same and creativity is required to make sure effective communication happens each time.

This game can be adapted for larger groups by working in teams of two. It can then become a competition based on who has the most accurate drawing.
Basic Computer Operations

Session 1
As we all know that computer is a very useful machine. It is very important to properly start the computer and after finishing the work, it needs to be properly shut down. If the power of the computer is switched off, and the files you were working on were not closed, the files and the operating system may get corrupted.

Operating System
An operating system is the basic software that controls the computer. It serves as an interface between the user and the computer.

Some of the functions of Operating system are:

- It manages all the devices of a computer and keeps track of the status of the device, whether it is busy or not.
- It also checks whether the device is functioning properly or not.
- It also controls software resources of the computer.
- It manages the computer memory and keeps track of which memory space is in use by which program and which space is free.
- It manages the structure of the files and directories on a computer system.
- It keeps track of the amount of disk space used by a specific file.
- It allows you to create, copy, move and delete files.

Types of Operating Systems
We have already discussed about some commonly used operating systems in class IX. These are:

- **DOS** (Disk Operating System)
- **Windows** It is an operating system developed by Microsoft.
- **Linux** It is an operating system designed for personal computers. It is a free and open-source software
- **Mobile operating Systems**
  - **Android**
Types of Operating Systems
The different types of operating systems are as follows:

Interactive (GUI-based) A graphical user interface is a user-friendly operating system in which commands can be entered by clicking/double-clicking/right clicking a mouse. Windows operating system is an example of an interactive operating system.

Single-user, single-task operating system This type of operating system allows only one user to do a task on the computer and one thing at a time.

Single-user, multi-task operating system This type of operating system is used on Desktop computers, laptops, where a single user can operate on several programs at the same time. For example, Windows, Apple MacOS are examples of single-user multi task operating system.

Multi-user A multi-user operating system enables multiple users to work on the same computer at different times or simultaneously.

Real Time A real time operating system is used to control machinery, scientific instruments, like robots, in complex animations and computer controlled automated machines. A real-time operating system is a computing environment that reacts to input within a specific period of time. It manages the resources of the computer so that any particular operation is executed in the same amount of time every time it is executed. Windows CE and Lynx OS are examples of real-time operating systems.

Distributed A distributed operating system runs on a set of computers that are interconnected by a network. It combines the different computers in the network into a single integrated computer and storage location. Windows, UNIX, and LINUX are examples of distributed operating systems.

Session 2
In class 9, we discussed about Windows 7 operating system.

Windows 7 operating system
Windows 7 is an operating system developed by Microsoft and is used on personal computers.

After loading Windows 7, the first screen that appears on the monitor is called **desktop**. From the desktop, you can access different components of Windows 7.

By default, Windows 7 has a picture for the desktop background. This is called **wallpaper**.

Small pictures on the desktop are called **icons**. These icons represent files, folders, applications, etc. At the bottom of the desktop is a long bar called the Taskbar. To the left of the taskbar is the Start button.

**Components of Windows 7 Desktop are shown below:**

![Desktop Components](image)

**Fig: Desktop**

We already know that use of following icons:

**Computer** It displays all the storage areas of the computer. Through the Computer icon, you can access all drives, files, and folders on the computer. When you double-click Computer icon, a window shown below appears on the screen.
Fig Computer Window

Documents
This contains area to store files on the computer.

Taskbar
Taskbar is the long horizontal bar present at the bottom of the screen. To the left is the Start button. Right of the taskbar contains Date/Time. You can also see icons of active applications and some shortcuts on the Taskbar.

The main components of Taskbar are shown in the following figure:

Fig Taskbar
Start button: It is located on the left of the taskbar. Clicking the Start button opens the Start menu and provides access to programs and features, like:

- **Shut Down**: allows the user to turn off the computer
- **All Programs**: Provides access to all the installed programs and applications. To start an application, just click it.
- **Search Box**: This allows the user to search a file or a folder or run executable files.
- **Control panel**: This allows the user to change various settings.

**Recycle Bin**

Files and folders deleted by the user are stored in the Recycle Bin. From Recycle Bin, you can retrieve files or folders deleted by mistake.

**Session 3**

**Lets Try It**

1. Start Your computer.
2. Name the operating system in your computer. ________________
3. Identify three main icons on the desktop and write their names
   __________________
   __________________
   __________________
4. Identify and write names of three files on the desktop.
   __________________
   __________________
   __________________
5. Identify the position of the taskbar on the desktop. Is it at the top, bottom, left or right?
6. Double-click the Computer icon on the desktop.
7. The Computer window opens up.
8. Click the Minimize button to reduce the window to a button on the taskbar.
9. Again click the Computer icon on the taskbar to restore the Computer window.
10. From the Computer window, identify and write the hard disk drives in your computer.

Worksheet

1. What is an operating system?

2. Mention any three functions of operating system.

3. Name any three operating systems for computers

4. Name any three mobile operating systems.

5. What is the name given to the screen that appears after Windows operating system is loaded?

6. Small images on the desktop are called ___________________

7. Name two special icons on the desktop.

8. Name the icon that provides access to all the drives, files and folders on a computer.
9. Name the button to the left of the taskbar.

10. Picture for the desktop background is called ____________.

Session 4

File System

Everything you store on your computer is stored in the form of a file. File system is a way in which you give name to a file, store it and retrieve it. There are specific naming conventions for naming files or folders, like characters that can be used, maximum number of characters, etc.

Files can be separately placed into groups, called folders/directories. Each directory/folder can contain related files and/or sub-folders. A sub-folder may contain one or more files and sub-folders within. This allows easy accessibility of files.

Files are managed in a hierarchy. This allows you to view the files in the current directory and then move to sub-directories.

Creating a folder
The steps to create a new folder are:

1. Double-click the **Computer icon**. (Fig 1)

2. Select the drive in which you want to create a new folder. Say, Local Disk D:.

3. Window will open up showing files and folders in Local Disc D: (Fig 2)
Files and folders in Local Disc D:

4. Click **New Folder** on the toolbar.

   Or

   Right-click anywhere in the blank area of the right column. A shortcut menu appears. Select **New ➤ Folder** from the shortcut menu. (Fig 4)

5. A new folder is created with name **New Folder** highlighted (Fig 5).
Fig New Folder created

6. Type a name for the folder (Fig ). Press Enter key.
Creating a file

To create a new file:

1. Right-click anywhere in the blank area of the right-column.
2. In the Shortcut menu, click **New** and select the type of the file you want to create.

Renaming folders and files

To rename a file or a folder, the steps are:

1. Right-click the file or the folder.
2. From the shortcut menu, select **Rename** option (Fig ).

![Fig Rename option of Shortcut menu](image)

3. Type the new name or edit the existing name and press the Enter key.

**Deleting files or folders**

To delete a file or a folder:

1. Click the file or the folder.
2. Press the **Delete** key.
   
   Or
   
   Right-click and select **Delete** option from the **Shortcut menu**.

**Lets Try It**

1. Start your computer.
2. Double-click the Computer icon.
3. Select Local Disk D:
4. Create a folder named ‘MyNew Folder’ in Local Disk D:
5. Rename this folder as ‘My Folder 1’.

**Worksheet**
1. Similar types of files can be placed into groups called ___________.

2. Mention any one way in which can create a new folder.
   __________________________________
   __________________________________

3. To change the name of the folder, right-click and select _________ option from the Shortcut menu.

4. How can you delete a folder?

Session 6

Copying Files and folders

When you copy a file or a folder, duplicate of the original file or folder is created at the new location., the original remains as it is.

You can copy a file or a folder in any one of the following ways:

1. Shortcut menu:
   a. Right-click the file or the folder you want to copy.
   b. Select Copy option from the Shortcut menu. (Fig  )
   c. Select the drive or the folder where you want to make a copy of the selected file or folder.
   d. Right-click and select Paste option from the Shortcut menu.
Fig Shortcut menu

2. **Drag and Drop method:** To copy a file or a folder, hold down the Ctrl key while dragging it to the new location.

3. **Using Keyboard:**
   a. Select the file or the folder.
   b. Press Ctrl + C to copy the file or the folder.
   c. Open the destination folder.
   d. Press Ctrl + V to paste the copied file.

Moving Files and folders

When you move a file or a folder, the original file or folder is moved to the new location.

You can move a file or a folder in any one of the following ways:

1. **Shortcut menu:**
   a. Right-click the file or the folder you want to copy.
   b. Select **Cut** option from the **Shortcut** menu. (Fig )
   c. Select the drive or the folder where you want to move the selected file or folder.
   d. Right-click and select **Paste** option from the Shortcut menu.

Fig Shortcut menu

2. **Drag and Drop method:** To copy a file or a folder, select the file and drag it to a new location.

3. **Using Keyboard:**
a. Select the file or the folder.
b. Press Ctrl + X to cut the file or the folder.
c. Open the destination folder.
d. Press Ctrl + V to paste the copied file.

Permanently Deleting Files

You can permanently delete the contents of the Recycle Bin in any one of the following ways:

Right-click the Recycle Bin icon and then click Empty Recycle Bin.

OR

1. Double-click the Recycle Bin icon.
2. The Recycle Bin window appears.
3. Click Empty the Recycle Bin.
Restore Files/Folder from Recycle Bin window

To recover a file from the Recycle Bin, right-click the file, and then click **Restore**.
Or
Select the file and click **Restore this item**

**Lets Try It**

1. Start your computer.
2. Double-click Computer icon.
3. Double-click Local Disk D:
4. Create a new folder name in Local Disk D:
5. Rename this new folder as ‘My Text Files’.
6. Copy this folder to My Documents.
7. Open folder ‘My Text Files’ in My documents.
8. Create another folder named ‘My New Files’.
10. Delete the folder ‘My New Files’
11. Restore the deleted folder.

**Lets Try It**
1. Start your computer.
2. Start Notepad.
3. Type few sentences about your school.
4. Save the file in the folder ‘My New Files’ created in the previous assignment.

Worksheet

5. What is the difference between moving and copying a folder?
   __________________________________________
   __________________________________________
   __________________________________________
   __________________________________________

6. Differentiate between file and folder.
   __________________________________________
   __________________________________________
   __________________________________________
   __________________________________________

7. Name the set of commands to move a folder from one location to another.
   __________________________________________

8. Name the place where deleted files are placed.
   __________________________________________

9. How can you empty the recycle Bin?
   __________________________________________
   __________________________________________
Apply Basic Skills for care and Maintenance of Computer

Session 1

Importance and need of care and maintenance of computer

Computer systems require maintenance so that the system works efficiently. Poor maintenance may lead to system failure.

Regular care and maintenance may help you detect any issues at an early stage and keep it functioning well.

Since a lot of important data is stored in the computer, it is necessary to have regular maintenance of the computer to be done.

Computer virus, malware, and other harmful softwares can cause damage to the working of the computer. If anti-virus is installed in the computer, and is updated and run periodically, then any loss of data can be prevented.

A large number of files are stored on the computer. These files can be disorganized and fragmented and may result in slowing down of the computer.

Regular maintenance of the system includes installing updates, security, taking backups, scans, etc.

Both internal and external parts of the computer system should be taken care of.

1. Keep the computer dust free.
2. Do not eat or drink while working on the computer. Food or drink may spill on the system.
3. To keep the keyboard clean, make sure your hands are clean before using it.
4. CDs and DVDs should be handled carefully so that it does not get any scratches.
5. Keep keyboard covered when not in use.

Cleaning the computer components

Computer components needs proper care for these to last longer. Preventive maintenance increases the life of the components.

For example, a cable is damaged, but still working. It should be timely replaced or repaired to prevent any other damage.
Fan in the CPU helps to cool down the CPU as it gets heated while working. If the cooling fan is blocked, may be due to dust and is not repaired or replaced, can easily catch fire. Therefore regular inspection of the components is required. This increases the lifetime of the hardware.

General precautions to be taken while cleaning the computer components are:

- Always Power Off the computer system before cleaning.
- Never spray cleaning fluid directly on the component of the computer. First spray the liquid on the cloth and then wipe the component.
- Do not allow the cleaning liquid to drip near the circuit board.
- Preferably use anti-static wrist band which helps to prevent building up of static electricity near electronic device.

Let's Try It
Discuss the need of care and maintenance of computer

Session 2
Let's discuss how to clean some common peripheral devices of computer

Computer monitor
To clean the computer monitor, you can use a soft lint-free cloth, like cotton and water or special cleaning liquid. You should not spray water or cleaning liquid directly on the computer monitor as it may run through the seams. Spray water or cleaning liquid on the cloth and gently wipe the computer monitor.

Keyboard
Dirt and dust can cause damage to the keyboard. Keys of the keyboard may not function properly if dirt enters the keys. You should always clean the keyboard periodically by holding upside down and shaking it. You can also clean it by blasting it with compressed air. After this, use a damp lint-free cloth to clean top of the keys. You should never spray any liquid cleaner or water directly on the keys of the keyboard.

Optical Mouse
You can clean the bottom of the optical mouse with a clean lint-free cloth. Lens area can be cleaned by blowing air or cotton swab.
Digital camera

Never touch the lens of the camera. To remove the dust, you can use soft lens brush or wipe with a soft dry cloth. For stubborn dust, you can use special fluid for lens cleaning which should be first pot on the tissue and then wipe the lens. Never put the fluid directly on the lens.

CDs and DVDs

Keep CD/DVD in proper case to prevent it from scratch free. If there is some dirt on the CD or DVD, it may not work at all. Finger prints and dirt can be removed by lightly rubbing with a clean lint-free cotton cloth. If the dirt is hard to remove, you can use special cleaning fluid. Put the drop of fluid on a swab of cotton and gently rub on the media.

Let's Try It

Demonstrate the procedures for cleaning the components of the computer system and other peripheral devices

Session 3

Preparing maintenance schedule

Regular maintenance of the computer system is very important.

Some of the maintenance activities are:

- Keep the components of the computer, like keyboard, mouse, monitor, etc. clean.
- Replacing hardware that is not functioning properly
- Keep food items away from the computer
- Cables and chords should not be messed up
- Removing unauthorized software from the computer
- Taking regular backup of the data
- Ensure backups are working properly by periodically restoring data. You should use external hard drive for backup of data on your computer.
- Running anti-virus periodically
- Keeping anti-virus software up to date
- Do not overcharge the batteries
- Do not block the vents
- Always shut down the computer properly

Regular scans should be done to check for viruses, malware, etc. An effective antivirus software should be installed in your computer. Always keep your anti-virus software updated so that it can detect new viruses. Full system scan should be done to periodically, preferably weekly to scan for viruses.

A regular disk defragmentation should be done to remove all unnecessary information that slows down the computer. Disk defragmentation done at regular intervals helps the disc space to be used at an optimal level.

Take regular backup of the data on your computer. In case the data is lost due to any reason, system failure, virus attack, etc., you can easily retrieve your data using backup files.

System should be upgraded with new technology that were not there at the time of purchase, like, increasing RAM, to improve the performance. Also storage space should also be increased for storage of more information.

If you are getting some disc errors, then make sure that temporary internet files should be deleted from time to time.

Softwares should be updated regularly so that it works with maximum efficiency.

**Lets Try It**

1. Discuss the importance and need of care and maintenance of computer.
2. Discuss how to clean different components of the computer system.

**Worksheet**

1. What is the possible cause of slowing down of computer?
2. Why keyboard should be covered if not in use?
3. What general precautions should you take while cleaning the computer components/
4. List some of the maintenance activities for the computer system.
5. Why regular disk defragmentation should be done?

**Session 4**

**Computer virus**

A computer virus is a software program that attaches itself to other programs and alters their behavior. A virus may or may not be destructive. Some viruses erase data or corrupt programs on the computer.
When a virus enters a computer system, it makes copies of itself and carries out the harmful tasks that it is programmed for.

Some viruses get activated at a certain date and time. Viruses also attach to the files stored on the computer or the storage media and harm these files.

A virus may get attached to e-mail messages and spread from one computer to another.

A computer virus can infect only the software and not the hardware.

A computer can get infected with virus in any of the following ways:

- Infected files
- Infected pen drives
- Infected CD-ROMs
- Through infected file attachment of e-mails

A computer virus cannot do the following:

- It cannot infect files on CD or DVD.
- It cannot infect computer hardware like, keyboard, mouse, etc.

How do we know that our computer is infected with virus? Sometimes, computer shows strange behavior. Some of the common signs of a virus attack are:

- Computer runs very slow
- There is change in the file size
- Computer often stops responding
- There is an increase in number of files (unusual)
- Unusual error message appears on the screen
- Computer restarts on its own

**Lets Try It**

1. Discuss the difference between human virus and computer virus.
2. Discuss various signs that indicate that computer is infected with virus.
3. Discuss various ways in which computer may get infected with virus.
Session 6

How to prevent virus infection

The following points should be kept in mind to prevent virus infection:

- Install and use anti-virus software.
- Keep anti-virus software updated.
- Scan all the files that you download from the Internet
- Do not open e-mails of an unknown person/sender
- Don’t allow any untrustworthy person to use your system.
- New use unknown pen drive/CD on your computer
- Never click on the windows that pop-up when you are surfing the Internet.

Preparing computer against virus

To prevent our computer from being infected with virus, we should install anti-virus software, run it periodically and keep it updated so that it can scan and remove new viruses.

Antivirus software is a program designed to detect and remove malicious programs from the computer.

Some examples of antivirus software are McAfee VirusScan, Norton AntiVirus, Microsoft Security essentials, and Quick Heal.

For an anti-virus program to be effective:

- It needs to run in the background at all times.
- Keep the anti-virus software updated so that it can recognize new viruses.
- run full disk scans periodically.

Scanning and cleaning virus

Let us discuss how to use Quick Heal Total security to scan the computer system.

1. Click Start ➔ All Programs ➔ Quick Heal Total Security ➔ Quick Heal Total Security.

Or

Double-click the Quick Heal Antivirus icon on the desktop.

2. The main window of Quick heal Total Security opens up (Fig 1)
Fig 1 Main window of Quick Heal Total Security

3. The main window has three sections:

   a. Top section has the following options:

      | Option     | Description                                                                                                                                 |
      |------------|---------------------------------------------------------------------------------------------------------------------------------------------|
      | Settings   | Using this option you can customize settings like, automatic update, Internet settings, Self Protection, Password Protection, Restore Default Settings, etc. |
      | Tools      | Helps you diagnose the system in case of virus attacks, clean application and Internet activities, restore the Internet Explorer settings modified by malwares, isolate the infected and suspicious files, prevent USB drives against auto-run malware infection. You can also exclude files from virus protection. |
      | Reports    | Helps you view the activity reports of Scanner, Virus Protection, Email Protection, Scan Scheduler, Behavior Detection, Quick Update, Memory Scan, Phishing Protection, Registry Restore, Boot Time Scanner, etc. |
      | Help       | This option provides information on how to use Quick Heal Antivirus and details about the version, etc.                                         |

   b. The middle section has the following options:

      Files and Folders | Helps you protect files and folders against malicious threats. With this option, you can configure Scan Settings, Virus Protection, Block Suspicious Packed Files, Screen
Locker Protection, Scan Schedule, Exclude Files & Folders, and Quarantine & Backup.

**E-mails**
Helps you configure Email Protection, Trusted Email Clients Protection, and Spam Protection.

**Internet & Network**
Helps you configure the settings for Internet & Network protection. With this option, you can configure Firewall Protection, Browsing Protection, Malware Protection, Phishing Protection.

**Parental Control**
Helps you control the Internet access, application access, and computer access for the children and other users.

**External Drives & Devices**
This option allows you to configure settings related to threats that come from CDs, pen drives, external disks, etc.

c. The bottom section has the following options:

**News**
This option provides you with the latest news from Quick Heal

**PC Tuner**
Helps you improve system performance by cleaning your system with features such as Disk Cleanup, Registry Cleanup, Traces Cleanup, Duplicate File Finder, Secure Delete and Registry Defragmenter.

**Scan**
This option provides various scanning options, like, Full System Scan, Custom Scan, Memory Scan, Mobile scan and Boot Time Scan.

To perform full system scan,

1. Click **Scan ➤ Full System Scan**.
2. The scan process will begin
3. On completion of the scan, the scan statistics and reports are provided.
4. Click **Close**.
Fig  Full System Scan in progress

Fig Scan statistics and reports

Let's Try It

1. Name the antivirus software installed in your computer.
2. Scan your computer with the anti-virus software installed in your computer.

Worksheet

1. Mention few ways in which a computer gets infected with virus.
2. Can computer virus infect hardware?
3. What are the common signs of a virus attack?
4. How can you prevent your computer from virus infection?
5. What is the use of antivirus software? Name any two commonly used anti-virus software.

Session 7

Removing Temporary Files

The steps to remove temporary files are:

1. Double-click Computer icon on the desktop.
2. The Computer Window opens.
3. Right-click Local Disk C: and select Properties option from the Shortcut menu. (Fig)
4. The **Properties** window opens. (Fig)
Fig Properties window

5. Click **Disk Cleanup**.

6. The **Disk Cleanup for C:** window appears (Fig).

7. Click the **Check box** next to **Temporary Files, Temporary Internet files, etc.** that you want to delete.
8. Click **OK**.

9. A confirmation message will appear (**Fig**) .

10. Click **Delete Files**.

11. Windows will delete all the temporary files on the computer.

**Removing files of Temporary Folder**
The steps to remove files of temporary folder are:

1. Press **Windows button + R** on the keyboard.
2. The **Run dialog** box appears.
3. Type `%temp%` (Fig)

![Fig Run dialog box](image)

4. The **Temp folder** opens (Fig)

![Fig Temp folder](image)
5. Click **Ctrl + A** to select all the files in the folder. (Fig temp)

6. Press **Delete** key.

7. A message box appears. Click Yes to confirm.

8. All the files in the Temp folder will be deleted.
Let's Try It

1. Remove temporary files from your computer.
2. Remove all the files in the Temporary folder of your computer.

Worksheet

3. Why we should remove temporary files and folders from the computer?
Introduction to word processor

A word processor is a software that helps you type and work with text on a computer. You can create a document like, letter, memo, newsletter and save it in word processor. The main advantage of creating a document is word processor is that a document can always be opened and edited. You can also format it, check and correct spellings and grammatical errors in it, insert drawings, images, and pictures, apply page borders, and also print it.

A variety of word processors such as Microsoft Word, Open Office Writer, and Star Office have been developed to make text input and editing on the computer easy. An online word-processing applications such as Google Docs (part of Google Drive), is also becoming popular.

In this chapter, you will learn about Apache OpenOffice Writer, a popular Open source word processor.

Apache OpenOffice

Apache OpenOffice is a free and open-source software that has been developed by the Apache Software Foundation. Apache OpenOffice can be downloaded for free from:

http://www.openoffice.org/

It is available in a number of languages. It can also read/write files created in other Office software packages.

The Apache OpenOffice package contains the following:

• OpenOffice Writer (Word processor)
• OpenOffice Calc (Spreadsheet)
• OpenOffice Impress (Presentation)
• OpenOffice Base (Database Management System)
• OpenOffice Draw (Graphics)
• OpenOffice Math (Equation Editor)
The latest version of Apache OpenOffice is 4.1.5. The new version of Apache OpenOffice shows a sidebar on the interface of **Writer**, **Impress**, and **Calc**. It is similar to the ribbon in Microsoft Office.

### APACHE OPENOFFICE WRITER

**Apache OpenOffice Writer** is a word processor program, which is equivalent to MS Word. It is used for creating, editing, formatting, and printing text documents. You can include pictures, charts, tables, and can save the document in various formats.

To start OpenOffice Writer, click **Start ➤ All Programs ➤ OpenOffice 4.1.5 ➤ OpenOffice Writer**.

The Apache OpenOffice Writer window, along with its sidebar and other components, is shown in **Figure 1**.

![Apache OpenOffice Writer window with labels](image)

**Fig. 1** Apache OpenOffice Writer window

**Title Bar** The title bar is placed at the top of the Word 2013 window. It displays the document name followed by the program name. To the right of the title bar, you can see three buttons: **Minimize**, **Restore Down/Maximize** and **Close**.
The **Minimize** button is used to reduce the window to a small icon on the taskbar. The **Restore Down** button is used to make the window smaller than full size. The same button is used to bring it back to full size. The **Close** button is used to close the window.

**Menu bar** The Menu bar has different options like, File, Edit, View, etc. clicking on a menu option displays options of this menu.

**Standard Toolbar** It is displayed below the Menu bar and contains buttons for the most commonly used commands, like, New, Open, Save, etc.

**Formatting toolbar** This toolbar has buttons for the most commonly used formatting commands.

**Document Window** The document window is used to create a document. This is the area where you can type text, insert pictures, etc.

**Scroll bars** The horizontal scroll bar is present at the bottom of the document window and is used to move the document left or right. The vertical scroll bar is present to the right of the document window and is used to move the document up and down.

**Rulers** The horizontal ruler is present at the top of the document window and is used to set left and right margins. The vertical ruler is present to the right of the document window and is used to set top and bottom margins.

**Status bar** The Status bar is present at the bottom of the Writer window. It displays information about the current document, such as number of pages, current page number, etc.

**Zoom control** The zoom level of the document can be set by clicking, holding, and dragging the slider.
Let’s Try it

1. Start OpenOffice Writer.
2. Identify the following components of the OpenOffice Writer window:
   i. Title bar
   ii. Standard bar
   iii. Formatting bar
   iv. Horizontal and vertical scroll bar
   v. Horizontal and vertical ruler
   vi. Minimize, maximize and Close buttons
   vii. Status bar

Creating a New Document
To create a new text document in OpenOffice Writer:
1. Select File ➤ New ➤ Text Document. (Fig 2)

   ![Fig 2 New option of File menu]

Or

Click New button on the Standard toolbar (Fig 3) and select the desired option the menu to create a new text document.
Fig 3 New button on the Standard toolbar

Or

You can also press Ctrl + N on the keyboard to create a new document.

**Saving a Document**

To save a document,

1. Click the **File menu**
2. **Select Save As** option. (Fig 4)

Fig 4 Save AS option of File menu

Or
Click the **Save** button on the **Standard** bar as shown in **Figure 5**.

![Save button on the Standard toolbar](image)

**Fig 5  Save button on the Standard toolbar**

3. The **Save As** dialog box appears. (**Fig 6**)  
4. Select the location where you want to save the document.  
5. Type the file name, and click on the **Save** button. Documents created and saved in Writer have the extension .odt by default.

![Save As dialog box](image)

**Fig 6  Save As dialog box**

<table>
<thead>
<tr>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>Ctrl + S</td>
</tr>
<tr>
<td>Save As</td>
<td>Shift + Ctrl + S</td>
</tr>
</tbody>
</table>
Saving a file in different format
If you want to save a file in a different format other than the default format .odt of OpenOffice Writer. The Steps are:

1. Select **Save As** option of **File** menu.
2. The **Save As** dialog box appears. (**Fig 6a**)
   a. Select the **File** type from the **Save as type** drop-down list.
   b. Type the filename.
   c. Click **Save** button.

![Fig 6a Save As dialog box](image)

Opening a Document
To open an already saved document in OpenOffice Writer:

1. Click the **Open** option from the **File** menu.

*Or*
Click the **Open** (Fig 7) button on the **Standard** bar.

![Open button on the Standard bar](image)

**Fig 7 Open button on the Standard bar**

Or

**Press Ctrl + O.**

1. The **Open dialog** box appears (Fig 8).
2. Select the Drive and the folder.
3. Select the file and click **Open** button.

![Open dialog box](image)

**Fig 8 Open dialog box**

**Closing a Document**
To close an open document, click the **Close** option from the **File** menu.

**Exit Writer**
To exit Writer, click the **Exit** option from the **File** menu.
Let’s Try it 1

1. Start OpenOffice Write.
2. Create a new document.
3. Type a paragraph about some of the activities organized in your school.
4. Save the document with name ‘activities’.
5. Close OpenOffice Writer.

Let’s Try it 2

1. Start OpenOffice Writer.
2. Open the already saved document ‘activities’.
3. Now add another paragraph about various competitions that your school is planning to organize on ‘Independence Day’.
4. Save the document. Which option will you select to save the file with the same name –Save or Save As?
5. Close the document.
6. Exit from Writer.

Worksheet 1

1. Name the two toolbars. __________________  __________________
2. Name the toolbar used to scroll the document up and down ______
3. Name the bar present at the bottom of the Writer window that gives information about the number of pages in the document. __________
4. Name the two rulers ____________  ______________
5. Name the ruler that is used to set the left and right margins __________
6. Name the bar that has buttons for the most commonly used commands ______
7. Name the three buttons present to the right of the Title bar. ______
8. Name the button used to reduce the window to a small icon on the taskbar. _____________
9. Which button is sued to make the window smaller than full size? __________
10. Mention any two features of word processors. ____________________________

______________________________

______________________________
Worksheet 2

1. Write Keyboard shortcuts for the following commands:
   i. New
   ii. Save

2. Name the menu that has option to create a new document.

3. What is the difference between Save and Save As options of File menu?

EDITING A DOCUMENT
Editing means making changes into existing text. Before editing, you may need to select the text. Selection of text can be done with the keyboard or the mouse. The selected text gets highlighted with blue color. OpenOffice Writer features various tools to edit text in a document.

Selecting Text Using a Mouse
To select text using a mouse, follow the steps:
1. Place the cursor to the left of the first character of the text to be selected.
2. Press the left mouse button and drag the mouse to the position where you want to end selection.
3. Release the mouse button. The selected text gets highlighted in grey (Fig. 9).

Fig 9 Selecting text
Selecting Text Using Keyboard
You can select text using even the keys on your keyboard. First, place the cursor to the left of the first character you wish to select. Then use the following key combinations:

<table>
<thead>
<tr>
<th>To select</th>
<th>Key combinations</th>
</tr>
</thead>
<tbody>
<tr>
<td>One character to the left</td>
<td>Shift + ←</td>
</tr>
<tr>
<td>One character to the right</td>
<td>Shift + →</td>
</tr>
<tr>
<td>One line up</td>
<td>Shift + ↑</td>
</tr>
<tr>
<td>One line down</td>
<td>Shift + ↓</td>
</tr>
<tr>
<td>To the end of the current line</td>
<td>Shift + End</td>
</tr>
<tr>
<td>To the beginning of the current line</td>
<td>Shift + Home</td>
</tr>
<tr>
<td>To the end of the current document</td>
<td>Shift + Ctrl + End</td>
</tr>
<tr>
<td>To the beginning of the document</td>
<td>Shift + Ctrl + Home</td>
</tr>
<tr>
<td>Entire document</td>
<td>Ctrl + A</td>
</tr>
</tbody>
</table>

Inserting and Overtyping Text
You can insert (add) text into the existing text or overtype (replace old text with the new one) text in OpenOffice Writer.
To insert text, press the Insert key, to turn ON the Insert mode, which is indicated by INSRT appearing on the status bar (Fig. 10).

![INSERT mode selected on the Status bar](image1)

Fig. 10 INSRT on the status bar

Sometimes, you may need to type and replace the current text. This can be done using the Overtype mode. To overtype text, press the Insert key or click on INSRT on the status bar to turn ON the Overtype mode, which is indicated by OVER appearing on the status bar (Fig. 11).

![OVER mode selected on the Status bar](image2)
**Fig. 11 OVER** on the status bar

**Inserting a Blank Line**
You can also insert a blank line between two existing lines. The steps are:

1. Place the cursor at the end of the line after which you want to insert a blank line.
2. Press **Enter**. You will notice that the next line gets shifted down and a blank line is inserted.

**Deleting Text**
You can easily delete a character, a word, or a block of text in OpenOffice Writer. Let us learn how to delete a character, a block of text or a word.

To delete a character, the steps are:
1. Position the cursor to the left of the character to be deleted.
2. Press **DELETE**.
   *Or*
   1. Position the cursor to the right of the character to be deleted.
   2. Press **BACKSPACE**.

To delete a block of text, the steps are:
1. Select the text to be deleted.
2. Press **DELETE** or **BACKSPACE**.

To delete a word, the steps are:
1. Place the cursor to the left of the word to be deleted.
2. Press **Ctrl + Delete**.
Or
1. Place the cursor to the right of the word to be deleted.
2. Press Ctrl + Backspace.

**Undo and Redo Commands**
The Undo command is used to reverse the last command/action.
To reverse the last action, click the **Edit** button and then click **Undo** in the drop-down menu. (**Fig 12**)
Or
Click the **Undo** button on the Standard bar. (**Fig 13**)

![Fig 12 Undo option of Edit menu.](image)

![Fig 13 Undo button on the Standard toolbar](image)
The **Redo** command is used to reverse the last **Undo** action. To apply this command, click the Redo option from the **Edit menu**.

*Or*

Click the Redo button on the Standard bar. *(Fig 13)*

**Note:** As long as there is nothing to redo, the Redo command will show up as **Repeat** command. The function of the Repeat command is to repeat the last thing you did in OpenOffice Writer. When you undo an action, the Repeat command changes to Redo.

---

### Keyboard Shortcut

<table>
<thead>
<tr>
<th>Command</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Undo</td>
<td>Ctrl + Z</td>
</tr>
<tr>
<td>Redo</td>
<td>Ctrl + Y</td>
</tr>
</tbody>
</table>

---

**Copying Text**

You can easily copy text from one place to another in a document. For this purpose, you will have to use Copy and Paste commands. The Copy command creates a duplicate of the selected text and the Paste command pastes the copied text at the position where the cursor is placed.

To copy text from one location and paste it at another location, the steps are:

1. Select the text to be copied.
2. Click the **Copy** option from the **Edit menu**. *(Fig 12)*
   
   *Or*
   
   Click the **Copy** button on the **Standard bar**. *(Fig 14)*

3. Position the cursor at the location where you want to paste the text.
4. Click **Paste** option from the **Edit menu**.

   *Or*

   Click the **Paste** button on the Standard bar. *(Fig 14)*
Moving text
You can easily move text from one position to another using Cut and Paste commands. The steps to move text from one location to another are:

1. Select the text to be moved.
2. Click the **Cut** option from the **Edit** menu. *(Fig 15)*  
   *Or*
   Click the **Cut** button on the Standard bar. *(Fig 14)*
3. Position the cursor at the location where you want to paste the text.
4. Click **Paste option** in the **Edit** menu or Paste button on the Standard bar.

Keyboard Shortcut

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy</td>
<td>Ctrl + C</td>
</tr>
<tr>
<td>Cut</td>
<td>Ctrl + X</td>
</tr>
<tr>
<td>Paste</td>
<td>Ctrl + V</td>
</tr>
</tbody>
</table>

**Fig 14 Standard bar**

**Fig 15 Edit menu**

**FORMATTING A DOCUMENT**
Formatting is the process of changing the appearance of the text in a document through the use of various fonts, font colors, font sizes, etc.

Settings that are standard or pre-defined in a software are called **default settings**. Formatting helps the user to make changes in the default settings.

**Character Formatting**

Character formatting can be done either by using the **Format** menu or by using the Formatting toolbar.

**Character Formatting Using the Format Menu**

1. Select the text.
2. Click the **Format** menu bar and then select **Character** option (Fig. 15). The **Character** dialog box appears. (Fig 16)
   - You can change the font, font size, and typeface using the **Font** tab in the dialog box (Fig. 16).
   - Click on the **Font Effects** tab to change the font color, font effect, and apply other styles such as underlining (Fig. 17).

![Image of Character option of the Format menu](Fig. 15)
Fig. 16 Font tab of the Character dialog box
You can change the position of the text (e.g., superscript, subscript, etc.) using the **Position** tab (Fig. 18).
Fig. 18 Position tab of the Character dialog box

3. Click OK after choosing the desired options.

Character Formatting Using the Formatting Bar
The Formatting bar has various buttons on it, as shown in Figure 19. These buttons can be used for character formatting.

Fig. 19 Formatting bar

Keyboard Shortcuts

- **Bold**: Ctrl + B
- **Italic**: Ctrl + I
- **Underline**: Ctrl + U
You can also use the **Properties side bar** to format the text (Fig 21)

![Properties side bar diagram]

**Fig 21 Properties bar**

**Highlighting Text**

*Highlighting* means *making the text look different to draw the reader’s attention towards it*. Highlighted text has a colored background.

The steps to highlight text are:

1. Select the text.
2. Click the drop-down arrow of the **Highlighting** button on the **Formatting** bar. (Fig 22)
OR

You can click the drop-down arrow of **Highlighting** button on the **Properties side bar** (Fig 23).

![Highlighting button on Formatting bar](image)

**Fig 22**  Highlighting button on Formatting bar
3. Select the desired color for highlighting from the color palette.

Let’s Try it

1. Start OpenOffice Writer.
2. Create a new document and type the following text:
Secrets of Maintaining Good Health

We can keep good health by having good eating habits. We should take a balanced diet in accordance with planned timings.

We should ensure that our meal incorporates the five food groups: cereals and grains, pulses and legumes, fruits and vegetables, milk and meat products, nuts and oils.

We should drink at least two liters of water every day to maintain the water balance of the body, flush out toxins and prevent dehydration.

Oil, ghee, butter are actually healthy, but we should minimize their using healthy alternatives like, steaming, boiling, roasting.

For best results, include regular exercise, regular check-ups, positive thinking, yoga and meditation.

Worksheet

1. Name the set of commands used make a duplicate of the selected text. ________________
2. Write the set of commands used to move the text from one position to another in a document. ________________
3. Write keyboard shortcut for the following commands:
   a. Copy
   b. Cut
   c. Paste
   d. Undo
   e. Bold
4. Which command is used to make the text darker than the normal text?

____________________________________________________

5. How can you delete a character to the left of the cursor?

____________________________________________________

6. How can you select entire document using the keyboard?

____________________________________________________

7. Name the command used to reverse the last action.

____________________________________________________

8. Write key combination to select one character to the right of the cursor.

____________________________________________________

9. Name the menu that has option to change the text color and size.

____________________________________________________

10. Which key will you press to turn on the INSERT mode?

____________________________________________________

Session

Line and Paragraph Spacing
Line spacing is the amount of white space between lines of text in a paragraph.

The steps to set the line spacing are:
1. Place the cursor within the paragraph whose line spacing you want to change or select the paragraph.
2. Select Paragraph option from the Format menu (Fig 24).

Fig 24 Paragraph option of Format menu
3. The **Paragraph dialog** box appears (Fig 25).

![Paragraph dialog box]

**Fig 25 Paragraph dialog box**

4. Click the **Indents & Spacing** tab.
5. Specify the spacing before and after the paragraph.
6. You can also specify the Line spacing.
7. Click OK.

**Setting Alignment**
Alignment is the manner in which text is placed within the margins of a page. The steps to change the alignment of text are:
1. Select the text.
2. Select **Paragraph** option from the **Format** menu.
3. The **Paragraph** dialog box appears. (Fig 26).
4. Select the desired alignment option.
5. Click OK.

Or

You can click a desired alignment button on the **Formatting** bar (Fig 27).

![Alignment buttons on the Formatting bar](image)

Fig. 27 Alignment buttons on the **Formatting** bar

Or

Click the **Format** menu and then click **Alignment** in the drop-down menu (Fig. 28). Select the desired option from the submenu.
**Fig. 28** Alignment option in the **Format** menu

Or
You can click the desired alignment option in the side bar (**Fig. 29**)
Fig 29 Side bar
Setting Tabs
Each time you press the TAB key, the cursor moves ½ inch to the right.
The TAB selector is located to the left of the horizontal ruler.
In OpenOffice Writer, you can set four types of tab stops: Left, Right, Centered, and Decimal.
Tab stops can be set in any one of the following ways:
- By clicking TAB selector to the left of the horizontal ruler
- By selecting Paragraph option of the Format menu.

Setting Tab stop using Format menu

To set tab stops, the steps are:
1. Select the Paragraph option of Format menu.
2. The Paragraph dialog box opens.(Fig 30). Click on Tabs tab.
3. Select the desired tab stop type.
4. Repeat steps 2 and 3 to set more tab stops.
5. Then click **OK**.

**Fig. 30 Tabs** tab of the **Paragraph** dialog box

**Setting Tab stop using horizontal ruler**

You can set tab stops using the horizontal ruler:
1. Repeatedly click the tab selector at the left of the horizontal ruler to get the desired type of tab you want.
2. Click on the horizontal ruler at the position where you want the tab stop. (Fig 31).

**Fig 31 Setting tab stops on horizontal ruler**
**Changing Page Settings**

You can change page settings such as page size, margins, and orientation of a document.

Margin is the amount of white space between the text and the edge of the page on all four sides. You can set the margin using the rulers. On the horizontal ruler, the shaded part depicts the left and right margins. On the vertical ruler, the shaded part depicts the top and bottom margins.

**Changing margins using rulers**

To change the margin, say left margin, place the mouse pointer on the left margin boundary. The pointer changes to a double-headed arrow. Drag the margin marker to the desired location. *(Fig 33)*

*Fig 33 Setting margin on ruler*

Setting margins, paper size, and orientation using Format menu
Orientation refers to the direction in which the page is printed. The default paper orientation is Portrait in which document is printed along the width of the paper. You can change the orientation to landscape, in which the document is printed along the length of the page.

The steps to set the paper size, margins, and paper orientation are:

1. Select Page option from Format menu.
2. The Page Style: Default dialog box appears. (Fig 32)
   a. Click the Page tab.
   b. Select the page format.
   c. Set custom page size by specifying the width and height.
   d. Specify left, right, top, and bottom margins.
   e. You can select page orientation as Portrait or landscape.

![Page Style: Default dialog box](image)

**Fig. 32** Page tab of the Page Style: Default dialog box

**Inserting a Page Break**
To indicate the end of a page, you can insert a page break. The steps to insert a page break are:
1. Click at the position where you want to insert a page break.
2. Select Manual Break option from the **Insert** menu.
   The **Insert Break** dialog box appears (Fig. 33).
   2. Select the **Page break** option.
   3. Click **OK**.

![Fig. 33 Insert Break dialog box](image)

**Setting Columns**
When you create a document in OpenOffice Writer, there is only one column. You can change the number of columns by following these steps:

1. Select the text.
2. Select **Columns** option from the **Format** menu. *(Fig 34)*
3. The **Columns dialog** box appears. *(Fig 35)*
   a. Specify the number of columns.
   b. Specify spacing between the columns.
   c. Select the desired option if you want to draw a separator line between the columns.
   d. Click OK.
While typing in an OpenOffice Writer document you will notice red or blue wavy lines under the text. A red wavy line indicates a misspelled word and a wavy line indicates a grammatical mistake.

**SPELLING & GRAMMAR**

Fig 34 Columns option of Format menu

Fig. 35 Columns dialog box
OpenOffice Writer provides the following two ways of checking spelling and grammar in a document:
- Using AutoSpellcheck
- Using the Spelling and Grammar option

**Using AutoSpellcheck**
The steps to check spellings as you type are:
1. Click the **AutoSpellcheck** button on the **Standard** bar (Fig. 35a).
2. Right-click the misspelled word (with a red wavy underline) and then choose a word from the suggested list or from the **AutoCorrect** submenu (Fig. 35b).
   If you choose a word from the **AutoCorrect** submenu, the misspelled and the replacement words are automatically added to the **AutoCorrect** list for the current language.

**Fig 35 a AutoSpellcheck button on the Standard bar**
Fig 35b  AutoCorrect submenu

Using the Spelling and Grammar Option
The Spelling & Grammar option of OpenOffice Writer helps you check the spelling and grammatical errors in your document. The steps are:

1. Select the Spelling and Grammar option from the Tools menu (Fig 36).
   
   Or

   Click the Spelling and Grammar button on the Standard bar. (Fig 37)

   Or

   Press F7

2. The Spelling dialog box appears (Fig. 38).
   
   a. The unrecognized word is displayed in the Not in Dictionary text box and the suggestions are displayed in the Suggestions box.
   
   b. On clicking the desired button, the respective action takes place and the next word is highlighted.
   
   c. Repeat this step until a message box saying The spell check is complete is displayed. (Fig 39)

3. Click OK.
Fig 36 Spelling and Grammar option of Tools menu

Fig 37 Spelling and Grammar button on the Standard bar
CHANGE CASE
Sometimes you type the entire text in upper case and after typing you realize that it should have been in lowercase. You need not type the entire text again but use the Change Case option to change the case of text. The steps are:

1. Select the Change Case option from the **Format menu.** *(Fig. 40).*
2. Select the desired option in the submenu.
   - **Sentence case** The first character in a sentence is capitalized and the rest are in lowercase.
   - **lowercase** All characters are in lowercase (small letters)
   - **UPPERCASE** All characters are in uppercase (capital letters)
**Capitalize Each Word**  The first character of each word is capital and the rest are in lowercase

**tOGGLE cASE**  Changes lowercase characters to uppercase and uppercase characters to lowercase

Fig. 40 Change Case option in the Format menu

**FIND & REPLACE**  
Sometimes you may need to search a word or text in a document and replace it with another word or text. The **Find** option is used to search a word or text in a document and **Replace** command is used to replace the specific word or text in a document.
The **Find & Replace** feature of OpenOffice Writer can be used to find a particular word or text in a document, or to replace a word or text in a document.

**Finding Text**

The steps to search a word or text in a document are:

1. Select Find & replace option from the Edit menu. *(Fig 43).*
2. The **Find & Replace** dialog box appears. *(Fig 44).*
   
   a. Type the word to be searched in the search for box.
   
   b. Click the **Find** button to locate the word one by one.
      
      Click the **Find All** button to highlight the word at all locations in the document.

3. When the search is finished, click **Close** button.

![Fig 43 Find & Replace option of Edit menu](image)
Finding and Replacing Text
The steps to find and replace a word or text are:

1. Select Find & Replace option from Edit menu
2. The Find & Replace dialog box is displayed. (Fig 45)
   a. Type the word to be searched in the Search for box.
   b. In the Replace with box, type the word or text with which you want to replace the word or text typed in the Search for box.
   c. Click the Replace button to replace the word one by one, or click the Replace All button to replace the word at all locations in the document.

3. When all the occurrences of the word are replaced, a message box will appear. Click No to discontinue and close the Find & Replace dialog box. (Fig 46)
BULLETS AND NUMBERING
To create a bulleted or numbered list, do as follows:
1. Place the cursor at the position where you want to start the list.
2. Select Bullets and Numbering option from the **Format** menu.
3. The **Bullets and Numbering** dialog box appears.
4. Click the **Bullets** tab (Fig. 47) or the **Numbering type** tab (Fig. 48).
5. Choose the desired style and click **OK**.
You can also create lists using the **Bulleted list** button or the **Numbered list** button on the Formatting bar. (Fig 49)
CREATING TABLES IN OPENOFFICE WRITER
A table is a set of data arranged in rows and columns.
A column is a vertical series of cells in a table.
A row is a horizontal series of cells in a table.
The intersection of row and column forms a rectangular box called cell.

Tables can be created in OpenOffice Writer in any one of the following ways:
- Using Table button
- Using Table menu

Creating a Table Using the Table Button
The steps to create a table using the Table button are:
1. Click the drop-down menu arrow of the Table button on the Standard bar (Fig. 50).
2. A grid of cells appears. Move the mouse pointer in the grid to highlight the number of rows and columns required in the table (Fig. 50).
4. A table will be inserted at the insertion point.
Creating a Table Using the Table Menu
The steps to create a table using the Table menu are:

1. Select Table ➤ Insert ➤ Table.
   
   Or
   
   Press Ctrl + F12.
   
   Or
   
   Select Insert ➤ Table

2. The Insert Table dialog box appears. (Fig 51)
   
a. Specify the number of columns
   
b. Specify the number of rows

5. Click OK

Fig. 50 Table Button

Fig. 51 Insert Table dialog box

Entering data in a cell
To enter data in a cell, click in the cell and then type the text.

Selecting row or column

To select a row or a column, click and drag the mouse button.

MODIFYING A TABLE

A table can be modified by inserting or deleting rows or columns, and by merging or splitting cells.

Inserting Rows

The steps to insert rows in a table are:

1. Position the cursor in the cell where you want to insert a new row or a column.
2. Select Table ➤ Insert ➤ Rows. (Fig 52)
3. The Insert Rows dialog box appears (Figs. 53).
   a. Specify the number of rows to be inserted.
   b. Select the position – Before or After the selected row.
   c. Click OK.

Fig 52 Table menu
Inserting Columns
The steps to insert columns in a table are:
1. Position the cursor in the cell where you want to insert a new column.
2. Select **Table** > **Insert** > **Columns** (Fig 52).
3. The **Insert Columns** dialog box appears (Figs. 54).
   a. Specify the number of columns to be inserted.
   b. Select the position – Before or After the selected column.
   c. Click **OK**.

Deleting Rows
1. Select the rows to be deleted.
2. Select **Table** > **Delete** > **Rows**.

Deleting Columns
1. Select the columns to be deleted.
2. Select **Table** > **Delete** > **Columns**.
Merging the Cells of the table
1. Select the cells to be merged.
2. Select Table ➤ Merge cells.

Splitting the Cells of the table
1. Click in the cell to be split.
2. Select Table ➤ Split Cells. (Fig 52)
3. The Split Cells dialog box appears (Fig. 55).
   a. Enter the number of parts in which you want to split the selected cell.
   b. Specify the direction—Horizontally or Vertically—in which you want to split the cell.
   d. Click OK.

![Split Cells dialog box](image)

Fig. 55 Split Cells dialog box

Applying Borders and Background to the table
The steps to apply borders and background to a table are:
1. Select the table or rows/columns/cells.
2. Select Table ➤ Table Properties. (Fig 52)
3. The Table Format dialog box appears
   a. Click the Borders tab (Fig. 56). Select the line style and line color.
   b. Click the Background tab.(Fig 57). Choose the desired background color.
   c. Click OK.
USING THE FONTWORK GALLERY
OpenOffice Writer has an inbuilt Fontwork Gallery that can be used to insert text in different styles.
The steps to use the Fontwork Gallery are:

1. Click the **Fontwork Gallery** (Fig 58) button on the **Drawing** bar. If Drawing toolbar is not visible, select **View** ➔ **Toolbars** ➔ **Drawing**.
2. The **Fontwork Gallery dialog** box appears (Fig. 59).

   a. Select a **Fontwork style**.
   b. Click **OK**.

3. The selected fontwork design will appear in the document (Fig. 60).

**Fig 58 Font gallery button on the Drawing bar**
4. Double-click the Fontwork design in the window. The default text, i.e., Fontwork, will appear in the editing mode (Fig. 61).
5. Change the text and click anywhere in the document. The changed Fontwork text will appear in the document (Fig. 62).
6. You can change the properties such as the style of the text and letter height using the **Fontwork** bar (Fig. 62).

**Fig. 61** Editing Fontwork text

**Fig. 63** Fontwork bar
INSERTING IMAGES
You can insert images from either a file or from the OpenOffice Writer gallery.

Inserting Pictures from File
To insert pictures from a file in OpenOffice Writer, the steps are:
1. Click Insert ➔ Picture ➔ From File.
2. The Insert picture dialog box appears (Fig. 64).
2. Locate the picture you want to insert and click Open.

![Insert picture dialog box](image)

Fig. 64 Insert picture dialog box

Inserting Pictures From Gallery
To insert pictures from the OpenOffice Writer gallery, carry out the steps given below:
1. Select **Tools > Gallery**.
2. The **Gallery** appears above the document, as shown in **Figure 65**.
3. Select the theme that contains the image to be inserted.
4. Click on the required image. Drag and drop the image at the required position in the document.

**Fig. 65** Inserting a picture using **Gallery**

**Wrapping Text**

Text wrapping is a feature that automatically starts a new line when a word in a sequence reaches the border of a picture, a text box, or the margin. There are different options to wrap text around the image. The steps are:

1. Select the image.
2. Select Wrap option from the Format menu (**Fig 65a**).
   a. Select the desired option.
HEADERS AND FOOTERS

Header is the text that is printed at the top of each page (in the top margin) in a document. Footer is printed at the bottom of each page (in the bottom margin). Header and Footers provide additional information about the document, like, date, page number, etc.

To insert headers and footers in a document:

1. select **Insert ➤ Header or Footer ➤ Default.** (Fig 66)
   The header area appears at the top of the document. (Fig 67) Type the header.

   * Or *

   Select **Page option** from the **Format** menu. (Fig 68)
a. The **Page Style: Default** dialog box appears.

a. Click the **Header** tab (Fig. 69) or the **Footer** tab (Fig. 70).

**Fig 66 Insert menu**

**Fig 67 Typing Header**
Fig 68 Page option of Format menu

Fig. 69 Header tab of the Page Style: Default dialog box
Fig. 70 **Footer** tab of the **Page Style: Default** dialog box

c. A box will appear at the top and the bottom area of the page, respectively (Fig. 71).

You can either type text or add date and time by selecting the **Fields** option in the **Insert** menu.

4. Click in the document area to finish adding header or footer information.
Removing Header or Footer

To remove a header or footer, follow these steps:
1. Select Insert ➤ Header or Footer ➤ Default.
2. A message box appears (Fig 71a).
3. Click Yes to delete the header or footer.

Adding Page Numbers

You can add page numbers in the header or footer area. The steps are:
1. Click in the header or footer area.
2. Select Insert ➤ Fields ➤ Page Number (Fig 72).
PRINTING A DOCUMENT
To print a document, do the following:
1. Select **Print** option from **File** menu (Fig 73).
   *Or*
2. Click the **Print** button on the **Standard** bar. (Fig 74)
3. The **Print** dialog box appears (Fig. 75).
   a. Select the printer.
b. Specify the range of pages to be printed.
c. Specify the number of copies to be printed.
d. Click the Print button

Fig 73 Print option of File menu

Fig 74 Print button on Standard bar
a. Design an advertisement for the ‘ABCD Personality Centre giving necessary details. Run spell check to check spelling mistakes. You can also insert suitable picture in the document. A sample is given below:

<table>
<thead>
<tr>
<th>ABCD Personality Development Centre</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>New Delhi</strong></td>
</tr>
</tbody>
</table>

Join the centre for overall personality growth.

The centre holds classes on:

- English Speaking
- Grooming and Etiquettes
- Hobbies like, theatre, modelling, public speaking, yoga and meditation

Admission open for children between the age group of 10 to 18 years.

For further details contact

Mr. ABC 98#####90
Let’s Try it 2
1. Create a new document in OpenOffice Writer.
2. Type an essay on the topic ‘Pollution’.
3. Insert page number as footer and ‘Pollution’ as header.
4. Use autocorrect to correct the spelling mistakes.
5. Insert suitable pictures in the document.
6. Use Wrap feature to wrap the text around the image.
7. Save the document in .doc format so that it can be opened in Microsoft Word also.

Let’s Try it 3
1. Create a new document in OpenOffice Writer.
2. Design your class time table.
3. Format the text in the table.
4. Apply border to the table and shading to the cells of the table.
5. You can also insert suitable picture in a table cell.

Worksheet
1. Write keyboard shortcut for the following commands:
   a. Spelling and grammar option ___________
   b. Find and Replace ______________
2. Name the menu that has option to change the alignment of text in a document.
   ______________________________
3. Name the four alignment options.
   ______________________________
   ______________________________
   ______________________________
   ______________________________
4. The intersection of row and column in a table is called a ________.
5. What is the name given to the text printed on top of each page of the document? __________
6. What is the name given to the text printed at the bottom of every page in a document? __________
7. AutoSpellcheck option is available on ___________ bar.
8. How ca you get the Drawing bar if is not there in the document window?
9. A ________ list is used when the order of items is important.
10. The default bullet style is ________________.
Communication Skills - Activity

Unit 1
Demonstrative knowledge of Various methods of Communication
CS 10 Worksheet 1 : Actions Speak larger than words!
Role Plays :
A
Note to teacher. Before Class:
Allot the 4 role plays to students in advance to prepare i.e before the class period. Ask them to exaggerate the body language. Guide and help the pairs.
In class:
Ask pairs to role play the situations. In plenary or after each role play elicit what is being expressed so eloquently by the body language.
Post Each Role Play
Ask class to describe what Student B was thinking and feeling; what message was he/she sending. Ask for specific “clues” based on what Student B did with body, face, hands etc.

Role Play 1:

Student A: Tell your partner aaallll about your family.

Student B: You are getting bored. Tap your foot. Look around, fidget, look from side to side, avoid eye contact.

Role Play 2

Student A: Tell your partner what happens in your favorite movie

Student B: Lean forward, keep still, be comfortable, have eye contact, and nod.

Role Play 3

Student A: Make a long list of excuses as to why you didn’t do your homework.

Student B: You are the teacher. Put your hands on your hips, roll your eyes, shake your head, keep muscles tense, look angry.

Role Play 4

Student A: Ask student if he knows who has physically assaulted a class mate/or damaged the class furniture during interval.

Student B: Sit hunched over, look down, avoid eye contact, and fiddle with something-belt etc

Examine the table given below. Add to the list of body language behaviors!

<table>
<thead>
<tr>
<th>Positive Body Language</th>
<th>Negative Body Language</th>
</tr>
</thead>
<tbody>
<tr>
<td>• smiling</td>
<td>• fake yawn</td>
</tr>
<tr>
<td>• eye contact, wide open</td>
<td>• stare</td>
</tr>
<tr>
<td>• forward lean</td>
<td>• moves away from speaker</td>
</tr>
<tr>
<td>• nodding</td>
<td>• shakes head negatively</td>
</tr>
<tr>
<td>• positive facial expression</td>
<td>• negative facial expression</td>
</tr>
</tbody>
</table>
A Take the Quiz

1. This face is expressing...
   1. [ ] Embarrassment
   2. [ ] Fear
   3. [ ] Sadness
   4. [ ] Surprise

2. This face is expressing...
   1. [ ] Shame
   2. [ ] Anger
   3. [ ] Sadness
   4. [ ] Pain
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

3 This face is expressing...
1. ☒ Pride
2.  Contempt
3.  Excitement
4.  ☐ Anger

4 This face is expressing...
1.  Guilt
2.  ☒ Sadness
3.  ☐ Pain
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

4. Disgust
Communication Skills

Is - Activity

Knowledge of Various methods of Comr

5 This face is expressing...
1. ☐ Fear
2. ☐ Interest
3. ☐ Surprise
4. ☐ Compassion

6 This face is expressing...
1. ☐ Sadness
2. ☐ Shame
3. ☐ Disgust
4. ☐ Contempt

7 This face is expressing...
1. ☐ Embarrassment
2. ☐ Sadness
3. ☐ Amusement
4. ☐ Shame
Communication Skills - Activity

This face is expressing...

1. Happiness
2. Desire
3. Politeness
4. Compassion

This face is expressing...

1. Anger
2. Pain
3. Disgust
4. Sadness

This face is expressing...

1. Compassion
2. Sadness
3. Anger
4. Interest
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

11 This face is expressing...
1. ☐ Amusement
2. ☐ Desire
3. ☐ Surprise
4. ☐ Excitement

12 This face is expressing...
1. ☐ Surprise
2. ☐ Interest
3. ☐ Desire
4. ☐ Happiness
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

13 This face is expressing...
1. Sadness
2. Shame
3. Disgust
4. Compassion

14 This face is expressing...
1. Sadness
2. Pride
3. Embarrassment
4. Shame
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

15 This face is expressing...
1. ☒ Flirtatiousness
2. ☐ Interest
3. ☐ Happiness
4. ☐ Politeness

16 This face is expressing...
1. ☐ Sadness
2. ☒ Pain
3. ☐ Anger
4. ☒ Disgust

17 This face is expressing...
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

1. ☐ Satisfaction
2. ☐ Flirtatiousness
3. ☐ Love
4. ☐ Compassion

B Check your answers at the end of the unit.
- Discuss your rating with your group.
- Who has got the highest score?
- Do you think one can become better at reading faces and expressions? How?
- Choose a facial expression from the ones you examined in the quiz.
- Mime it.
- Ask your group to guess what you are feeling.

Answers Quiz: Emotional Intelligence

1 fear
2 pain
3 pride
4 pain
5 surprise
6 contempt?
7 embarrassment
8 politeness
9 disgust
10 compassion
11 amusement
12 interest
13 sadness
14 shame
15 happiness
16 anger
17 love
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

C Look at the visuals of facial expressions below.
  - Learn more about how we form these expressions!
  - Discuss which expressions are desirable when you are with people.
  - Which expressions are undesirable when you are with people?
  - Choose a facial expression from the ones you examined in the quiz.
  - Mime it.
  - Ask your group to guess what you are feeling.

1 Fear

Eyebrow: Muscle contracts to pull eyebrows up and in
Eyelids: Lower eyelid contracts and upper eyelids raise slightly
Lips: Lip corners pulled sideways, tightening and elongating the mouth
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

**Answer: Fear**
We express fear when we feel threatened.

- our eyes open wide open
- our jaw drops
- and the mouth hangs open.

**2 Happiness**

**3 Embarrassment**

- gaze is averted
- head moved down to the side,
- neck exposed.
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

4 Pride

5 surprise

6 Contempt
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

7 Disgust

Eyes: Narrow and eyebrows pull down and in

Nose: Wrinkles at bridge

Mouth: Upper lip rises and mouth opens, tongue sticks out

8 Pain

Eyes: Close tightly, eyebrows lower

Lips: Tighten and press upwards
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

9 Compassion

10 Amusement

11 Interest
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

12 Sadness

- Forehead: Skin pouches in middle
- Eyes: Eyebrows pull in and partly up, downward gaze
- Lips: Corners pulled straight down
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

13 Shame

Head: Tilts down
Eyes: Look downward

14 Politeness

Eyes: Muscles remain relaxed, no crow's feet
Lips: Corners pulled up slightly
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

15 Pain

Eyes: Close tightly, eyebrows lower

Lips: Tighten and press upwards

16 Love

Head: Tilts to the side

Eyes: Lower eyelids tightened

Lips: Converges upward

Love
When we feel love, our facial expression often resembles happiness:
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

CS 10 Worksheet 3

1. Examine the information given in Figure 1. It shows the percentages allotted for the 3 elements of personal communication. The 3 elements are:

   a) spoken words
   b) body language
   c) voice and tone

2. Try and guess what percentages each would have in order of importance? Give reasons for your answers.

   a) spoken words ------- %--
   b) body language ------- %--
   c) voice and tone ------- %--

3. Check the answer from the answers to Figure 1a and Figure 1b given at the end of the unit.

4. Next check whether you were correct in your estimate of allotting percentages!
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

Figure 1b

3 Notice how important voice and tone are in personal communication.

a) Let us find out how to use our voice modulation, tone and word stress by doing the following activity.
b) In pairs take turns and speak aloud the following sentences.
c) The word that is in bold must be spoken with emphasis.
d) After each sentence discuss what you are trying to communicate by using that particular tone and word stress. The first one has been done for you.
e) Attempt all the sentence sin turns and write down what each one means.
f) Finally check your answers given at the end of the unit.

<table>
<thead>
<tr>
<th>Placement of the emphasis</th>
<th>What it means</th>
</tr>
</thead>
<tbody>
<tr>
<td>I did not tell John you were late.</td>
<td>Someone else told John you were late.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>This did not happen.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>I may have implied it.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>But maybe I told Sharon and José.</td>
</tr>
</tbody>
</table>
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

<table>
<thead>
<tr>
<th>Placement of the emphasis</th>
<th>What it means</th>
</tr>
</thead>
<tbody>
<tr>
<td>I did not tell John <em>you</em> were late.</td>
<td>I was talking about someone else.</td>
</tr>
<tr>
<td>I did not tell John <em>were</em> late.</td>
<td>I told him you still are late.</td>
</tr>
<tr>
<td>I did not tell John <em>were late.</em></td>
<td>I told him you were attending another meeting.</td>
</tr>
</tbody>
</table>

Changing your tone can dramatically change your meaning.

Do you agree with the statement given in 3a and 3b. Discuss with your partner.

Figure 3a

90% of the problems, are due to the tone of voice. It is not what you say, but how you say, that creates the problem.

Figure 3b
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

4 Your friend has been selected for an interview.
   - Examine the visuals given below.
   - What does each visual they tell you about the person? Write a few words and phrases below each visual.
   - Your friend is not very good with his body language. He is soon going for an interview.
   - Think of suitable advice to give to your friend.
   - Based on the visuals below write a set of 6 sentences advising your friend what not to do.

Figure 4
Communication Skills - Activity

Unit - 1
Demonstrative knowledge of Various methods of Communication

a)

b)

Body Language Do's & Don'ts in an Interview?

[A5]

c)

[A6]

d)

e)
Communication Skills - Activity

Unit 1
Demonstrative knowledge of Various methods of Communication

1. Examine the following visual. What are the Do’s and Don’ts of body language when you are appearing for an interview?

Complete the sentences given below the visual.

Figure 5

CS10Worksheet 4

1. Examine the following visual. What are the Do’s and Don’ts of body language when you are appearing for an interview?

Complete the sentences given below the visual.

Figure 5
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

First Impression Body Language

DON'Ts

Body Language :Don’t do the following:
(i) You mustn’t __________________
(ii) You shouldn’t __________________
(iii) Don’t __________________
(iv) Be careful about __________________
(v) Don’t __________________
(vi) ____________________________

2 Look at Figure 6a
a) Read the cues of the Do’s and Don’ts of body Language given in Figure 6a.
b) Discuss what are the five main elements of Body Language.
c) Using the clues given in Figure 6b and the Do’s and Don’ts column, fill in the blanks using appropriate words.
d) Check your answers given at the end of the unit.

Figure 6 a

<table>
<thead>
<tr>
<th>s.n</th>
<th>Element/Features of Body L</th>
<th>Do’s</th>
<th>Don’ts</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>a) _____ contact</td>
<td>make appropriate eye contact -</td>
<td>j) _____ away-shifty prolonged eye contact</td>
</tr>
<tr>
<td>2</td>
<td>b) _____ Expression</td>
<td>f) _____ facial expression_</td>
<td>poker/k) _____ face</td>
</tr>
</tbody>
</table>
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>c)_____________</td>
<td>keep g)____ uncrossed, using meaningful and appropriate gesture</td>
</tr>
<tr>
<td>4</td>
<td>d)_________</td>
<td>head up and alert, h)___ leaning forward</td>
</tr>
<tr>
<td>5</td>
<td>e)__________ distance</td>
<td>not too i)___ and not too close</td>
</tr>
</tbody>
</table>

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Figure 6b

Far

Back

blank proximity

eye

body

overdo arms

physical

look

facial

gesture

pleasant
Worksheet 5

**CS 10 Worksheet 5**

1. In Column A, fill in the 3 blanks by listing the 3 main kinds of communication.
2. In column B list examples of each of the 3 kinds of communication.
3. In pairs discuss
   - How and when you use a particular kind of communication.
   - Whether these different kinds of communication occur separately or whether you use more than one type of communication simultaneously!
4. In column C list the advantages of each of the 3 types of communication.
5. In Column D list the disadvantages of each of the 3 kinds of communication.

<table>
<thead>
<tr>
<th>s.n</th>
<th>A: types of communication</th>
<th>B: examples</th>
<th>C: Advantages</th>
<th>D: Disadvantages</th>
</tr>
</thead>
</table>
| 1   | ________________________ | • conversations one on one  
   |                           |    • ________  
   |                           |    • ___________  
   |                           |    • ___________ |               |               |
| 2   | ________________________ | • letter to principal  
   |                           |    • ________  
   |                           |    • ___________  
   |                           |    • ___________ |               |               |
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication

<p>| | | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

- Shaking hands, smiling
- Road signs
- _________

ANSWERS

CS10 Worksheet 3  Figure 1a

---

Dr. Albert Mehrabian’s 7-38-55% Rule

Elements of Personal Communication
- 7% spoken words
- 38% voice, tone
- 55% body language

---

Figure 1b
## Communication Skills - Activity

### Unit - 1
Demonstrative knowledge of Various methods of Communication

#### Figure 2

<table>
<thead>
<tr>
<th>Placement of the emphasis</th>
<th>What it means</th>
</tr>
</thead>
<tbody>
<tr>
<td>I did not tell John you were late.</td>
<td>Someone else told John you were late.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>This did not happen.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>I may have implied it.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>But maybe I told Sharon and José.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>I was talking about someone else.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>I told him you still are late.</td>
</tr>
<tr>
<td>I did not tell John you were late.</td>
<td>I told him you were attending another meeting.</td>
</tr>
</tbody>
</table>
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication
Worksheet 4 Figure 6

Figure 6 a

<table>
<thead>
<tr>
<th>s.n</th>
<th>Element/Features of Body L</th>
<th>Do’s</th>
<th>Don’ts</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>a)____ contact</td>
<td>make appropriate eye contact</td>
<td>j)____ away-shifty prolonged eye contact</td>
</tr>
<tr>
<td>2</td>
<td>______ Expression</td>
<td>f)______ facial expression</td>
<td>poker/k)____ face</td>
</tr>
<tr>
<td>3</td>
<td>c)________________________</td>
<td>keep g)____ uncrossed,using meaningful and appropriate gesture</td>
<td>cross arms,l)____ or exaggerate</td>
</tr>
<tr>
<td>4</td>
<td>d)________</td>
<td>head up and alert,h)____ leaning forward</td>
<td>turn your m)____ on someone,arm crossing,leg crossing</td>
</tr>
<tr>
<td>5</td>
<td>e)________ distance</td>
<td>not too i)____ and not too close</td>
<td>make listener uncomfortable with your n)____</td>
</tr>
</tbody>
</table>

Figure 6b

- i)Far
- m)Back
- k)blank
- n)proximity
- a)eye
- h) body
- d)posture
- l)overdo
- g) arms
- e) physical
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication
Communication Skills - Activity

Unit -1
Demonstrative knowledge of Various methods of Communication
Self-Management Skills

Theory and 4 Let’s Do It

“Harmonise the head, the heart and the hands to be happy.
Be an integrated personality. Disintegration causes stress.
Integration gives tremendous satisfaction.”
Nastibuddhirayuktasya..Ch.2

Meaning and Importance of Stress Management

Stress Management refers to focusing human efforts for maintaining a healthy body and mind capable of better withstanding stressful situations. Occasional stress is an unavoidable part of one’s life. Stress refers to a “physical, mental, or emotional strain or tension”. Small amounts of stress have a positive effect and they help us stretch ourselves to new level. High levels of stress over prolonged periods need to be managed. A Stress well managed can help one view events and situations as challenges and contributes in the growth of individual. Unmanaged stress leads to anxiety and sorrow resulting in ill status of mental and physical health. Stress causal agents can have following origins.
Mental: Students can be left overwhelmed, if they are unable to handle their assignment submission deadlines and examinations grades. Overly high expectations from self can leave one with chronic anxiety and stress.

Physical: As children grow up they may seek more independence, may become critically conscious of their looks and have to cope up with hormonal changes. Issues related to general well-being and health of an individual can lead to low self-esteem and cause stress.

Social: Discord amongst family members, peer pressure for doing things which kids will generally avoid, maintaining balance in relationships amongst friends, status show off may lead to stress at times.

Financial: Youngsters may have aspirational financial stress. This may of becoming findependent or Finances aspirational stress may

Importance of Stress Management

Being well versed with stress coping mechanisms helps people lead and healthy and happier life. Adequately managed stress prevents medical and physical illnesses. Stress management is vital because it leads to following benefits.

- Improves mood
- Boosts immune system
- Promotes longevity
- Leads to burst of physical strength, which is vital for goal achievement
- Complete mental and physical engagement for task accomplishment
- Increases efficiency and effectiveness
- Prevents psychological disorders and behavioral problems

Stress Management Techniques

Stress is a mental state where one size doesn’t fit all, what stresses one person may not stress others at all. It is highly individualistic phenomenon and the solution has to be customized to individual’s mental state. Physical signs which may suggest stress are: breathlessness, dry mouth, butterflies in stomach, indigestion, nausea, acidity, fatigue, sweaty palms, cold hands and feet, irritation and hyperactivity etc. At the mental level following symptoms may reflect
stress irritation, impatience, loneliness, upset, anxious, depressed, frustration, bored, guilty, insecure and forgetfulness.

Self-awareness amongst individuals for symptoms of stress will help them manage it better. They should try understanding the cause, understanding self and taking remedial measures. Avoiding the issues or procrastination is not the solution. Speaking out to the well-wishers like family and friends is of help in stress management as they provide a social support system. Apart from positive thinking, managing one’s time across any or a combination of the following activities aids in stress management.

- **Physical Exercise**
  When stress affects the brain, rest of the body also feels the impact. Physical exercise in the form of walking, skipping or for that matter indulging in any sports has been found to relieve stress as they stabilize mood, improve self-esteem and induce sleep.

- **Yoga**
  Yoga is a school of Hindu philosophy reduces stress, which includes a series of postures and breathing exercises practiced to achieve control of body and mind.

- **Meditation**
  It is a practice where an individual is supposed to focus his/her mind on a particular object, thought or activity to achieve a calm mental state reducing stress.

- **Enjoying**
  Recreational activities like watching movies, attending concerts, playing games, involving in adventure sports, singing, dancing or even sketching can help individuals transcend to a happier mental state and help manage stress.

- **Going On Vacations with Family and Friends**
  Vacations provide an opportunity of taking a holiday from our routine and appreciate different facets of life. Vacations can be taken up to friends and relatives place as well as to far flung attractive locations. Vacationing helps in de-stressing individuals.

- **Taking Nature Walks**
  Taking nature walks in a pristine environment of a national park or a sanctuary or a trail in country side / village, brings us a calmness by allowing our over stimulated minds a chance to relax and helps us relax.

### Ability to Work Independently
Everyone who has been sent on this earth has been blessed in their own way. They together make this earth a beautiful place. Some can sing well, others are good at sports, some are intellectuals and some are good comedians. Everyone is special. But it is important that everyone learns the art of working independently. This typically means that one must learn to take ownership of the task assigned and leave no stone unturned in accomplishing the task. The individual who has the ability to work independently need not be supervised for the task completion.

**Importance of The Ability to Work Independently**

Following benefits of working independently advocate its importance.

- Ensures greater learning.
- Individuals feel more empowered and responsible.
- It provides flexibility to choose and define working hours and working mechanisms.
- Failure and success of the task assigned are accounted by individuals.
- Individuals become assets to organizations, groups and nations
- It ensures creativity and satisfaction amongst individuals.

**Enhancing Ability to Work Independently**

Ability to work independently can be enhanced by being self-aware, self-motivated and self-regulated. Let’s now learn what are these:

*Self-Awareness*

Having conscious knowledge of your own self, capabilities, feelings and one’s own character is called as self-awareness. It helps individuals to chart their ways for working independently.

*Self-Motivation*

Self-motivated individuals have an inner urge to do something, achieve their goals without any external pressure. It is a life skill and must be necessarily developed.

*Self-Regulation*

Self-regulation guides independent individuals as it helps them consider long term consequences rather than just transient feelings. It leads to a responsible and a value driven behavior.
Let's Do It

Hands On Exercises to Understand the Concept Better

4 Sessions

Session A. Doing a yoga session/meditation and discussing students’ about their experiences.

Session B. Asking students to prepare a write-up/essay on experiences during a holiday trip.

Session C. Asking students to present a talk on “what I Wish to become and what I do about it”.

Session D. Planning of an activity in groups for creating a plan for school fest/any event in school/class party and demonstrating how individual members contributed the qualities required for working independently.
Entrepreneurial Skills

Introduction

Entrepreneurship remains a new concept in terms of how it can be developed, what is needed to practice entrepreneurship, how it can be beneficial for an individual etc. It is important to understand what defines an entrepreneur. While some qualities and skills are observed in successful entrepreneurs, an entrepreneur has to perform certain functions to form an enterprise. There are pros and cons involved with choosing the entrepreneurial path. There are many myths and fears that deter people from taking the entrepreneurial journey. In this chapter, we will look at how entrepreneurship impacts society and has the potential to bring a difference in the mindset and skill set of an individual.

Entrepreneurship Development

Entrepreneurship development is the process of strengthening the skills and knowledge of budding and existing entrepreneurs by handholding them during their entrepreneurial journey. It involves enabling entrepreneurs through structured training and institution-building programs, which empowers them to run their business effectively and efficiently. These programs are concerned with the study of entrepreneurial behavior, dynamics of business planning and set-up and growth and development of the business.

Objectives of Entrepreneurship Development

The main aim of entrepreneurship development is to enlarge the base of entrepreneurs, encourage overall entrepreneurial activity and catalyze the pace at which new ventures are created. Some of the core objectives of entrepreneurship development include:

- Assisting entrepreneurs in undergoing the process of entrepreneurship.
- Handholding budding entrepreneurs to recognize and design unique business opportunities.
- Helping aspiring entrepreneurs start and grow dynamic businesses that provide high value add.
- Developing the motivational needs of entrepreneurs.
- Training entrepreneurs to develop the required skills and gain knowledge for running and managing a new business.
- Supporting entrepreneur in creating effective business plans.
- Providing incubation and acceleration to new ideas.
- Aiding in the availability of technology or raw material.
- Ensuring the infrastructure is adequate for entrepreneurial activities.
- Providing financial assistance from banks and other financial institutions.
- Creating a business environment and ecosystem that is suitable for entrepreneurship.
- Implementing norms, rules and policies for establishment of new enterprises in the dynamic economy.
- Providing incentives, tax benefits and subsidies to new enterprises.
- Encouraging research and development across industries.
Phases of Entrepreneurship Development

The process of entrepreneurship development is divided into three phases which are as follows:

**Stimulatory phase:** This phase involves generating interest and awareness among potential entrepreneurs. It is done by orienting them towards the meaning, process, benefits and practice of entrepreneurship. It is called stimulatory phase because it includes activities which stimulate the individual’s need, interest and motivation for being an entrepreneur.

**Support phase:** This phase is all about supporting the new ventures in their establishment by mentoring, incubating, financing and advising the entrepreneurs. This includes providing support across various activities such as registration of enterprises; designing the right business model; development of the product prototype; arrangement of finance, land, shed and power; offering management consultancy services, and marketing support; guidance for selecting plant and machinery; and getting approvals and licenses etc.

**Sustenance phase:** In this phase, entrepreneurship development is focused on helping enterprises to grow after they have been established. It helps in continuous and efficient functioning of enterprises within a society. It includes activities such as modernization, diversification, expansion, getting additional finance, and research and development support to help an enterprise survive, develop and grow.

Initiatives for Entrepreneurship Development

In India, entrepreneurship can prove as a one stop solution for addressing the major problems like unemployment and poverty. Considering these benefits, various initiatives have been taken by the government from time to time for entrepreneurship development in the country. Some organizations were set up to implement policies for entrepreneurship development. Some of these organizations, policies and initiatives include:

- **Ministry of Skill Development and Entrepreneurship**

  It started as a department of skill development and entrepreneurship, but was transformed into a Ministry in 2014. The Ministry of Skill Development and Entrepreneurship is responsible for implementation and coordination of all skill development initiatives and efforts across the country. Some of the things the Ministry focuses on are - removal of disconnect between demand and supply of skilled manpower, building of vocational and technical framework for training and skilling, implementation of training programs, sensitization of people on entrepreneurship and largely execution of entrepreneurship development programs. Under the Ministry, National Skill Development Agency (NSDA), National Skill Development Corporation (NSDC) and National Skill Development Fund (NSDF) operate as functional arms. Under MSDE, some policies that have been introduced for entrepreneurship development are as follows:

- **National Policy on Skill Development and Entrepreneurship 2015:** Also referred to as Pradhan Mantri Yuva Udyamita Vikas Abhiyan, the objective of this policy is to meet the challenge of skilling at scale with speed and standard. It aims to provide an umbrella framework to all skilling activities being carried out within the country, to align them to common standards and link the skilling with demand centers. The objective of the
entrepreneurship framework in the policy is to foster growth of entrepreneurship across the country. Some ways that it plans to do this are by - promoting entrepreneurship culture and making it aspirational, enhancing support for potential entrepreneurs through mentorship and networks, integrating entrepreneurship education in the formal education system, ensuring ease of doing business by reducing entry and exit barriers etc.

**National Skill Development Mission:** The Mission was launched in 2015 and has been developed to create convergence across sectors and States in terms of skill training activities. Further, to achieve the vision of ‘Skilled India’, the National Skill Development Mission has not only consolidated and coordinated skilling efforts, but also expedited decision making across sectors to achieve skilling at scale with speed and standards. There are seven submissions that act as building blocks for achieving overall objectives of the Mission such as - institutional training, infrastructure, convergence, trainers, overseas employment, sustainable livelihoods and leveraging public infrastructure.

- **Make in India**

  It is an initiative of the Government of India, launched on 25th September 2014 to encourage multi-national, as well as domestic, companies to manufacture their products in India. The major objective behind the initiative is to focus on job creation and skill enhancement in 25 sectors of the economy. Make in India also aims at high quality standards and minimising the impact on the environment. The initiative hopes to attract capital and technological investment in India.

- **Start-Up India**

  The main aim of Start-up India is to encourage entrepreneurship among the youth of India. The ‘Start-up India: Stand up India’ promotes bank financing for start-ups and offer incentives to enhance entrepreneurship and job creation. This initiative aims to provide a new dimension to entrepreneurship and help in setting up of a network of start-ups in the country.

- **ATAL Innovation Mission (AIM)**

  It also called as AIM Platform and was established through 2015 budget within National Institution for Transforming India (NITI) to provide innovation promotion platform involving academicians, and drawing upon national and international experiences to foster a culture of innovation, research and development.

However, in spite of several initiatives taken by the government, entrepreneurs still face certain problems like motivational challenges, lack of formal education, lack of availability of finance, technical knowledge, managerial skills, availability of resources and infrastructure, awareness about entrepreneurship schemes and regulatory framework, market linkage etc., which obstruct the growth and development of entrepreneurship in the country.

**Activity I**

You read about some initiatives taken by the Indian Government for entrepreneurship development. Entrepreneurship has proven to be beneficial for various sections of the society. Can it bring a difference in school children? Will learning entrepreneurship help college students? Can any working professional at the age of 30, 40 or 50 become an entrepreneur?
Does entrepreneurship development have the potential to uplift farmers? Can entrepreneurship transform careers for women?

Think about different sections and cohorts of the society who can be benefited by participating in entrepreneurship development programs and list them below. After making the list, write some ways in which entrepreneurship development can take place for these sections. Keep in mind the objectives of entrepreneurship development given above.

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Entrepreneurship and Society

While the concept of entrepreneurship has a fairly wide meaning, it is simply described as starting a business using the resources available to a person. An entrepreneur combines factors in a creative manner in order to generate value for customers and create wealth. Society is described as an aggregate of people living together in a community, who associate for various engagements including business. The definitions of the two concepts shows clearly that there is a direct relationship between the two.

The beauty of entrepreneurship in a society is that as businesses prosper the impact the businesses create also increases. It is due to entrepreneurial activity that the society is provided with goods and services. In turn, society provides market for products and services provided by the entrepreneur.

Entrepreneurship has some positive impact on society such as:

- Accentuates economic Growth
- Fosters Creativity
- Stimulates Innovation and Efficiency
- Creates Jobs and Employment Opportunities
- Solves the problems of the society
• Encourages welfare of the society

Society plays a role in boosting entrepreneurship by:

• Creates needs and demands
• Provides raw materials
• Enables financial support
• Creates a need for education
• Catalyses policy formation and reform
• Facilitates networking
• Supports infrastructure development

However, entrepreneurship also creates some adverse impact on society sometimes. This happens in the form of environmental degradation, trade imbalance, labour exploitation etc.

Types of Entrepreneurship: From a societal perspective

Social Entrepreneurship: Social entrepreneurship is about recognizing the social problems and achieving a social change by employing entrepreneurial principles, processes and operations. In social entrepreneurship research is conducted to completely define a particular social problem and then organizing, creating and managing a social venture to attain the desired change. Many social problems are tackled by social entrepreneurs such as low reach of quality education, health and sanitation, unemployment, child labour etc.

Agricultural Entrepreneurship: Agricultural Entrepreneurship can be defined as being primarily related to the marketing and production of inputs and products used in agricultural activities. Farmers have benefited the most with rise in agricultural entrepreneurship as it has led to low-cost innovations in farming processes.

Women Entrepreneurship: Women entrepreneurship is the process where women organise all the factors of production, undertake risks, and provide employment to others. Government of India has defined women entrepreneurship as “an enterprise owned and controlled by a woman having a minimum financial interest of 51 per cent of the capital and giving at least 51 per cent of the employment generated in the enterprise to women.”

Small Scale Entrepreneurship: Small scale entrepreneurship refers to starting industries in which manufacturing, trading, providing services, productions are done on a small scale or micro scale. These businesses serve as the backbone of many developing countries.

Serial Entrepreneurship: Serial entrepreneurs look forward to developing alternative projects by giving responsibility to run the business to someone else and move on to a new idea and a new venture or sell the running business. These entrepreneurs may not necessarily be focused on managing operations of the business established and tend to be more dynamic.

Activity II

Read the story given below:
Shahnaz was married while she was a teenager and also became a mother soon. Remembering the time she says, “When I turned 16, my daughter was a month old. She was like a little toy doll to me and then, as she grew older, we became best friends too. She attended junior school and I enrolled in senior school. We shared everything.”

But Shahnaz always knew she was not going to be a housewife only, all her life. She fought against all the odds and ultimately became a brand in herself. She is known as the “Queen of Herbal Beauty Care” and was awarded Padma Shri by the Government of India in 2006. She is the most prominent businesswoman in India, who has her business running over 138 countries, which has around 600 franchises and associated clinics across the world.

As it is rightly said, only dead fish goes with the flow, Shanaz never let the challenges overcome her aspirations. She studied beauty even after her marriage, managing all the task of a wife, mother, and daughter-in-law. When she was 27, she shifted to Tehran with her husband. She slogged and worked extremely hard to get a job as a Beauty Editor of Iran Tribune. It is said that she would write on every topic one could think of and managed to give 10,000 words a week, which was far more than the expectation (500 words).

While she was specializing in cosmetology and trichology, she dealt with numerous skin disorders and came to know that most of them were a result of the inclusion of synthetic products. That is when Shahnaz thought that she would start a herbal clinic.

With a minimum investment of rupees 37,000 from her father, she started her salon in the veranda of her house in Delhi, in 1977. Fortunately, she had her technology from abroad and was all set to fly.

With a totally new concept of “care and cure”, along with the formulation of her own Ayurvedic products, she began with Shahnaz Herbals Inc.

Based on the short story of Shahnaz Hussain, identify certain societal challenges faced by her as a woman entrepreneur. Do you think there are some challenges which are unique to a woman entrepreneurs journey to success? Elaborate.

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________


Functions of an entrepreneur

Rajesh Marwaha and J. S. Mehandipur have given a comprehensive classification of the functions of entrepreneurs in their book “Entrepreneurship and Small Business”.

Entrepreneurial functions

Organisation Building and Management: Organisation and management are the main functions of an entrepreneur. They refer to the bringing together of the various factors of production. The purpose is to allocate the productive resources in order to minimise losses and reduce costs in production. All decisions relating to an enterprise are taken by the entrepreneur. An entrepreneur builds the organization by taking various steps such as hiring employees, organizing the factors of production, sourcing finance etc.

Risk taking: It refers to taking responsibility for a loss that may occur due to unforeseen contingencies in the future. Some common risks entrepreneurs take are around return on investment, hiring of new employees, working with vendors etc. An entrepreneur plays the function of developing a certain risk-taking appetite and taking calculative risks to reduce adverse consequences.

Innovation: Entrepreneurs innovate by introducing new concepts, products, services, designs, ideas etc. They introduce something new in any branch of economic activity. In today’s world, a new business cannot survive and sustain without innovating in some manner. An entrepreneur foresees a potentially profitable opportunity and tries to exploit it.

Promotional functions

Idea Discovery: The first step towards entrepreneurship is discovery of a business idea. An entrepreneur comes up with a business idea and thinks about ways to implement it. An entrepreneur visualizes that there are opportunities for a particular type of business and that it can be profitably run. The idea may be to exploit new areas of natural resources, find a profitable venture project, or enter into an existing line of business.

Detailed Investigation: While coming up with ideas can seem like an easy process, the challenge is to understand if the idea has the potential to turn into a viable business venture. For this, an entrepreneur conducts research, investigates and evaluates an idea considering various factors and estimates the total demand for a new product or service.

Assembling the Requirements: After making sure that the proposition is practical and profitable, an entrepreneur proceeds to assemble the requirements. This includes persuading people to join the company, acquiring some patent rights, selecting the factory site, deciding about plant and machinery and contacting suppliers of raw materials. Preliminary contracts are finalised and project is set to begin when this function is performed.

Financing: Raising capital for a business is one of the core functions that entrepreneurs perform themselves, not just at the initial stage of the business, but even to grow and scale the business. The entrepreneur decides about the capital structure of the enterprise. The requirements of finances are estimated first, then the sources from which money will come up
are determined. Long term and short term financial requirements are estimated and the type of source of funds is also decided between equity, debt etc.

**Managerial functions**

**Planning:** An entrepreneur documents a business idea in the form of a business plan, to detail each element of the business such as product or service description, operations, marketing, finance, accounting, growth plan etc. It helps in determining the course of action to be followed to achieve various entrepreneurial objectives. Planning is concerned with detailing what to do, when to do, how to do and who will do a particular task.

**Organizing:** The entrepreneur sets up the objectives or goals to be achieved by its personnel. The function of organising is to arrange, guide, co-ordinate, direct and control the activities of the factors of production.

**Directing:** It is concerned with carrying out the desired plans. It initiates organised and planned action, and ensures effective performance by subordinates towards the accomplishment of group activities.

**Staffing:** The function involves making appointments for the positions created by the organisational process. It is concerned with the human resources of an enterprise. It consists of human resources, manpower planning, recruitment, selection and placement of manpower, human resource development, promotion, transfer, appraisal and determination of employee’s remuneration etc.

**Leadership:** Leadership is more of a skill than a function for an entrepreneur as he or she has to lead, guide and supervise people who work for the business. It is the process by which an entrepreneur directs, guides and influences the work of others in choosing and attaining specified goals by mediating between the individual and organisation in such a manner that both get maximum satisfaction.

**Communication:** An entrepreneur has to communicate every single day, in the form of writing, responding, drafting emails, verbal instruction, discussion etc. It has been established that entrepreneurs spend 75% to 90% of their working time communicating with others. It refers to the exchange of ideas, feelings, emotions, knowledge and information between two or more persons. Nothing happens in management until effective communication takes place.

**Supervision:** After issuing instructions, the entrepreneur has to see that the given instructions are carried out. Supervision refers to the job of overseeing subordinates at work to ensure the maximum utilisation of resources, to get the required and directed work done, and to correct the subordinates whenever they go wrong and ensure each function of the business runs smoothly.

**Motivation:** Along with guiding employees, an entrepreneur also plays a role of motivating them and encouraging positive behaviour and culture within the organization. It is the psychological process of creating an urge among the employees to do certain things or behave in the desired manner. The importance of motivation can be realised from the fact that the performance of a worker depends upon his/her ability and the motivation. A sound motivational system must be productive, competitive, comprehensive and flexible, and it must consider all needs of the worker.
Co-ordination: Co-ordination between different departments of the business helps to ensure that work happens in a timely manner. It is essential to channelize the activities of various individuals in the organisation, for the achievement of common goals. The entrepreneur has to make sure that the work of different segments is going according to pre-determined targets and corrective measures have to be initialised if there is any deviation.

Controlling: Sometimes controlling enables the entrepreneur to get his/her company’s policies implemented and take corrective action if performance is not according to the pre-determined standards. The process begins with establishing standards of performance, measuring actual performance, comparing the actual performance with the standard, finding variations and finally, taking corrective action.

Negotiation: An entrepreneur negotiates terms and conditions for many parts of the business such as payment terms and timelines, salaries of employees, vendor quotations etc.

Commercial Functions

Production and Operations: Depending on whether it is a service business or product business, an entrepreneur has to perform the function of managing production. It is the key function of an entrepreneur. The activities of production are independent of the size of the undertaking. In a small concern, one person may be undertaking this function whereas, in large organisations, this activity may be undertaken by various individuals or separate teams. It is the creation of goods and services. It consists of manufacturing, ancillary and advisory activities.

Finance and Accounting: While finance is more focused on raising funds and managing them, accounting helps to record and analyse the financial position of the business. Thus, an entrepreneur has to prepare and analyse cash flow statements, income sheet, balance sheet etc.

Marketing: Marketing refers to promoting products and services. It is primarily concerned with the movement of goods and services from the producer to the ultimate consumer. It is directed towards the satisfaction of consumer wants. Marketing plays a significant role in promoting the well-being of the business enterprise. An entrepreneur has to perform this function to make people aware about the offerings of the business and makes sales.

Human Resource Management: Human Resource Management (HRM) refers to recruitment, employment, selection, training, development and compensation of the employees with an organization. An entrepreneur performs this function as no business can function without people.

Activity III

Read the task given below and write the function performed by the entrepreneur, Vishal Shekhar Sharma, the founder of the payments and e-commerce platform, Paytm. You may write more than one function for a given task.

- Vijay did not know what was his business idea exactly. So, he thought of choosing three basics of internet services and experiment with them – content, advertising and commerce.
After testing all three services in some form, he innovated by proposing the payments platform of Paytm to investors.

- Vijay considered part success of Paytm payment platform to its customer promotion and retention. Even before Vijay began the roll-out of his internet wallet services, he conceptualized a promotion strategy. He built a strong 24x7 customer care service to address the worries of customers to enable them to trust the wallet enough to put their money into the hands of the unknown.

- Vishal believes that even after building a billion-dollar company, maintaining the success cannot be done without good teamwork. For that, he ensures that the right people are hired who share the same passion and motivation to believe in the vision of the company. Similarly, he believes in guiding and training employees to be entrepreneurial in their own way.

- While trying to set up One97 communications, the parent company of Paytm, Vijay once ended up with a loan of Rs. 8 lakhs. A huge amount for a common man back in the days, he had taken the principal amount at 24% interest, which got him into a vicious cycle of unpayable debt. This forced him to take up petty jobs to make ends meet, setting up LAN connections, delivering guest lectures and so on and gain the capital back. It was after paying back the debt, that Vijay started focusing on raising funds for Paytm.

- Owing to demonetisation, Paytm’s business thrived and grew more than 200%. To account for this growth, Vijay supervised the work across all departments of accounting, operations and information technology. He also made a systematic plan to manage growth.

Types of Entrepreneurs

Entrepreneurs can be classified into different types based on type of business they are running, the level of technology they are using, the scale at which they are innovating etc.
Around the world, entrepreneurs are seen to come from various occupations and backgrounds such as artists, farmers, designers, bankers, consultants, importers, lawyers, fishermen, exporters, professionals, artisans, bureaucrats and many others. Hence, they are central to every economic system for different economic, social, cultural and commercial activities.

Types of Entrepreneurs by Clarence Danhof

Based on his study of American agriculture, Clarence Danhof has classified entrepreneurs into four types:

**Innovative Entrepreneur:** Innovative entrepreneurs are those who introduce new products, new methods of production techniques, or discover a new market or a new service. They take initiative and find novel ways to start a venture. They exhibit initiative and cleverness in putting attractive possibilities into practice.

**Imitative Entrepreneur:** Imitative entrepreneurs usually copy or adopt suitable innovations made by innovative entrepreneurs, and are hence also referred to as adoptive entrepreneurs. They are organisers of factors of production rather than creators. The imitative entrepreneurs are also revolutionary and important.

**Fabian Entrepreneur:** The third type are the Fabian Entrepreneurs. Such entrepreneurs are very shy and lazy. They are very cautious. They do not venture or take risks. They are rigid and fundamental in their approach. They imitate only when they are sure that failure to do so would result in a loss of the relative position in the enterprise.

**Drone Entrepreneur:** The fourth type is the Drone Entrepreneurs, who refuse to copy or use opportunities that come their way. They are conventional in their approach. They are not ready to make changes in their existing production methods even if they suffer losses. They resist changes. They may be termed as laggards.

Types of Entrepreneurs by Arthur H. Cole

Based on the thought process of entrepreneurs, especially in American history, Arthur H. Cole has classified entrepreneurs into three different types:

**Empirical Entrepreneur:** The empirical entrepreneur hardly introduces anything revolutionary and follows the principle of rule of thumb.

**Rational Entrepreneur:** The rational entrepreneur is well informed about the general economic conditions and introduces changes that look more revolutionary.

**Cognitive Entrepreneur:** The cognitive entrepreneur is well informed, draws upon the advice and services of experts and introduces changes that reflect complete break from the existing scheme of things.

**Activity IV**

Innovative and Imitative entrepreneurs have become common across global economies. Consider the example of Uber and Ola, the most used taxi aggregator apps in India. While Uber is hailed as the innovator, there are many imitators. It is Ola in India, Didi Chuxing in
China, Hailo in the UK. Even if these are imitators, they have managed to build a successful enterprise. Can you give other examples of innovators versus imitators? Please write them below and elaborate on your reasoning:

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

**Role of Entrepreneurs in Economic Development**

Economic development is one of the most important agenda of a country. Economic development means the development of agriculture and industry in the country leading to a rise in Gross Domestic Product. Economic development has been divided into four phases of development – Agrarian society, early industrialization, mature industrialization and service economy. All of these depict different entrepreneurial activities are shown in the table below.

**Table: Entrepreneurship and Economic development**

<table>
<thead>
<tr>
<th></th>
<th>Agrarian</th>
<th>Early industrialization</th>
<th>Mature industrialization</th>
<th>Service</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Level of entrepreneurial activity</strong></td>
<td>Low</td>
<td>Medium</td>
<td>Medium</td>
<td>High</td>
</tr>
<tr>
<td><strong>Small Business Formation</strong></td>
<td>Low</td>
<td>High</td>
<td>Medium</td>
<td>Low</td>
</tr>
<tr>
<td><strong>Entrepreneurship and Innovation</strong></td>
<td>Nil</td>
<td>Low</td>
<td>Medium</td>
<td>High</td>
</tr>
</tbody>
</table>

Entrepreneurs and entrepreneurship play a role in the frame of economics. Entrepreneurs adopt the following roles for the purpose of economic development:

- **Coordinating role:** An entrepreneur has to coordinate the various factors for production. It involves selection of the best possible combination of factors.

- **Agent’s role:** Entrepreneurs are perceived as ‘Agents of Change’. They identify the opportunities, establish enterprises and build-up industries which in turn lead to overall development of the economy.
• **Innovator’s Role:** Entrepreneurs as innovators bring new products or service to the market or improve existing products or services. They act as market leaders and play the role of pioneers. Innovation in the industry results in higher production efficiency which has led to an increase in employment and income levels.

• **Risk assumption role:** A risk is involved in every venture. The economic reward of risk bearing is profit. Entrepreneurs retain some amount of the profits earned and put it back in business. This ultimately leads to the capital formation which is necessary for economic development. Therefore, by assuming risk entrepreneurs contribute to the economy.

• **Imitating role:** In developing nations, entrepreneurs usually imitate or adopt the innovations done by the entrepreneurs of the developed nations. By doing so, they adapt these innovations to the local conditions and hence work towards overcoming the entrepreneurial challenges.

• **Capital formation role:** Entrepreneurs enable the formation of capital by mobilising the idle savings for the purpose of carrying on business. The mobilisation of wealth leads to an increase in capital of company and development of assets. This helps in carrying on trade and development of the economy.

• **Balancing role:** Entrepreneurs provide for the regional developments by starting small-scale industries. India needs the decentralized structures to remove regional imbalances in the economic development.

• **Status transformation role:** Entrepreneurs generate employment, income and wealth which improves the overall standard of living in the society. Improved standard of living leads to economic development as it reduces the disparity in income.

• **Employment Generation role:** Establishment of business enterprises leads to the generation of employment opportunities as various human resource professionals are needed to run the business effectively. Thus, entrepreneurship leads to the reduction in unemployment levels which is a known cause for hindrance in the development of the economy.

### Activity V

Read the short story below:

Tata paved his way to become the Chairman of Tata Industries and was instrumental in ushering in a wide array of reforms. It was under his stewardship that Tata Consultancy Services went public and Tata Motors was listed in the New York Stock Exchange giving it more international power and recognition. He is credited with leading the Tatas' successful bid for Corus - an Anglo-Dutch steel and aluminium producer as well as Jaguar and Land Rover brands from the Ford Company.
During his tenure, the company witnessed the launch of India’s first truly Indian car, ‘Indica’. The car was the brainchild of Tata. In 2000, Tata’s food division acquired tea firm Tetley. In the year 2009-10, the group’s revenues have grown nearly 12-fold, totalling USD 67.4 billion. Tata also serves on the boards of Fiat Spa and Alcoa and is also on the international advisory boards of Mitsubishi Corporation, the American International Group, JP Morgan Chase, Rolls Royce, Temasek Holdings and the Monetary Authority of Singapore.

One of Ratan’s biggest contributions has been converting a ragtag and slumbering conglomerate with overlapping businesses across multiple companies into a cohesive group which became battle-ready to face the challenges of an economy that was opening up in the early 1990s. So, the group got out of businesses such as cement, textiles and cosmetics, even as it increased its focus on others such as software, and entered telecommunications, finance and retail.

In the year 2000, Ratan Tata was honored with Padma Bhushan by the government of India. He was also conferred an honorary doctorate in business administration by Ohio State University, an honorary doctorate in technology by the Asian Institute of Technology, Bangkok, and an honorary doctorate in science by the University of Warwick. Over two thirds of Tata Group is owned by charitable trusts that finance good causes.

He also served as member of the Prime Minister’s Council on Trade and Industry. He gave his impeccable piece of advice on different issues in Trade and tried to develop more business-friendly policies and strategies in India.

Tata set a perfect example of generosity and leadership during the 26/11 attacks. Unarmed he stood all alone outside the Taj hotel and supervised the activities to help the victims. He showcased his humane gesture by personally visiting the families of all the 80 employees who were killed or injured. He left no stone unturned to provide relief to the victims and even asked the families and dependents as to what they wanted him to do.

In his final year as chairman, Ratan Tata was keen to foster innovation. In order to show that failure is an increasingly central part of any business strategy, a unique annual competition was instituted: a prize for the best failed idea. By recognizing failure and even rewarding it, Ratan Tata was keen to show that failures are likely in the pursuit of innovation.

Based on the different roles of entrepreneurs given above, can you point out certain ways in which Ratan Tata contributed to economic development?
Think about entrepreneurs you have observed, read about or you know in your network. Can you think of any entrepreneurs around you who are contributing towards economic development? Who are they and how are they contributing?

---

**Importance of Entrepreneurs**

**Free market evolution:** Entrepreneurs are important in a free market because they help the market respond to changing prices and consumer preferences. For example, with the rise in the use of internet, an entrepreneur may see the potential to set up a new home delivery service which uses an app for consumers to buy. Without entrepreneurs, product markets would become static and be slow to changes in new technology and trends.

**Efficiency improvements:** A successful entrepreneur tends to adapt in an established business and increase their own efficiency. Entrepreneurs can make radical changes and introduce new technologies which significantly move on an industry Hence, during any major changes in the economy, entrepreneurs adapt and do not have to go out of business.

**New markets:** Entrepreneurs can often ‘redefine the rules’ of an established industry. They do this by creating new markets for existing products and slightly innovating in small ways to suit the needs of a new target market.

**New values.** An entrepreneur is not just about price and profit. An entrepreneur may be motivated to enter an industry to offer a more ethical product or provide a service to a community. For example, Anita Roddick set up Body Shop at a time when many cosmetics were tested on animals. Her new set up eschewed animal testing. It proved a successful business strategy and it soon became the industry standard. In other situations, entrepreneurs may take a risk and provide a community service such as a volunteer led railway – offering steam trains for tourists and locals.

**Activity VI**

Read the extracts given below:

1. Punjab National Bank (PNB) fraud was carried out by celebrity diamantine Nirav Modi and his uncle Mehul Choksi, who allegedly siphoned off over Rs 13,500 crore of taxpayers'
money. The fraud took place through a branch of Punjab National Bank. Punjab National Bank said that its own officials violated rules and issued illegal guarantee documents to help the celebrity jeweller secure credit from overseas bank branches using SWIFT financial communication system. The scam occurred between 2009 and 2017. Fugitive Nirav Modi has been arrested in London and extradition hearings are in process.

2. Dubbed as ‘India’s Enron scandal’, the 2009 corporate scam shook the Indian investors and shareholders community. Ramalinga Raju, the Chairman of Satyam Computer Services, confessed that he had falsified the company's accounts, inflating the revenue and profit. The fraud involved Rs 14,000 crore. The CBI investigated the case and Raju, along with 10 other members faced imprisonment. Tech Mahindra took over the company.

3. Vijay Mallya and the now defunct Kingfisher Airlines are embroiled in several court cases ranging from money laundering to tax evasion to loan defaults. It is estimated he owed Rs 9,091 crore in loans to banks. The Securities and Exchange Board of India (Sebi) in January barred Mallya and six former executives of United Spirits from accessing the securities market for alleged violations of the listing agreement, diversion of funds and fraud.

What do you think is common among the three extracts given above? Do you think these entrepreneurs did more harm than good to economic development of India? Explain.

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Based on the extracts given above, mention some ways in which entrepreneurs can ensure that ethical business practices are followed to positively contribute towards economic development.

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Myths of Entrepreneurship

There are many myths about characteristics and traits of entrepreneurs. With the set of activities, they perform, entrepreneurs start to be described in a certain way. However, these descriptions and conclusions are made after the entrepreneur is already successful. It might not apply when a person starts from scratch to move towards entrepreneurship. It might not apply universally to all entrepreneurs. Let us look at some of these myths in detail.

- Entrepreneurs are born that way

Many people assume that entrepreneurial qualities are innate and that only people who have certain natural talents can be entrepreneurs. However, the truth is that almost anyone can
become an entrepreneur if they can learn the necessary skills. Entrepreneurs may be gregarious extroverts or quiet introverts; they may be “big picture” thinkers or more focused on the details of executing an idea. Entrepreneurship is a learned skill, not a natural-born ability.

- **All entrepreneurs have great ideas**

Some people may not attempt to start their own business because they don’t have a unique idea. It is not needed to reinvent the wheel to be an entrepreneur. There is nothing wrong with taking an existing idea and making your own business out of it.

- **The only requirement is a good idea**

Even the very best ideas, ones with the potential to disrupt an entire industry, need proper execution to become reality. Ideas are important, but so are planning, talent, leadership, communication, and a host of other factors.

- **Businesses either flourish or fail**

Because the select few start-ups that skyrocket out of the gate receive the bulk of the media, it’s easy to adopt an all-or-nothing outlook on entrepreneurship. While many ventures make it big and many fail, a lot of businesses are run with patience and strategy with a focus on self-sustenance and gradual growth.

- **Entrepreneurs take lots of risks**

Entrepreneurs take risks. With that said, they don’t necessarily take lots of risks or put themselves in high-risk situations all the time. Entrepreneurs learn how to take calculated risks. It is all about balancing the risk and reward.

- **One must know everything before starting a business**

Real entrepreneurs thrive on being in a constant state of learning. They enjoy creating, improvising and pushing boundaries. Being new and even somewhat naive can be an asset in today’s rapidly changing world. That’s because succeeding at entrepreneurship requires energy, innovation and the ability to push yourself outside your comfort zone. It’s often not what you know, but how fast you learn, that counts.

- **A lot of money is required to start any business**

While certain amount of capital is required for take a business off the ground, it varies depending on the business. The key in entrepreneurship is to start with resources available and grow slowly and steadily. It is not necessary that one should fear or deter from entrepreneurship due to lack of financial resources.

**Activity VII**

In the following exercise, mention if the following statement are ‘True’ or ‘False’ for myths of entrepreneurship

1. Entrepreneurs who do not have an innovative idea cannot succeed ________
2. Entrepreneurs exhibit high risk-taking ability, but they take calculative risks __________

3. Success in entrepreneurship is mainly about keeping a business sustainable and afloat __________

4. Nothing matters more than the business idea __________

5. One can acquire and develop entrepreneurial skills __________

6. Entrepreneurship is a process of constant learning __________

Activity VIII

It is a myth that a lot of money is required to start any venture or entrepreneurial project. Let us do an exercise to break this myth. Imagine you have Rs. 500 and your goal is to make as much profit as possible from it. You can double it to earn Rs. 1000. You can earn more than 1000 or you can even earn in lakhs. How would you do it? Write your ideas below:

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Advantages and Disadvantages of Entrepreneurship
Advantages

Control. One can choose the work they like to do, use their strengths and skills, and follow their own style of working and doing things. This can result in more work satisfaction.

Excitement. Entrepreneurship can be exciting and many entrepreneurs consider their work highly enjoyable. Each day is filled with new opportunities to challenge one’s abilities, skills, and determination.

Flexibility. Entrepreneurs can schedule their work hours around other commitments, including spending quality time with their families.

Freedom. Freedom to work whenever they want, wherever they want, and however they want draws many people to entrepreneurship. Most entrepreneurs don’t consider their work actual work because they are doing something they love.

Rational salary. As an entrepreneur, one’s income is directly related to their efforts and the success of the business.

Disadvantages

Administration. While making all the decisions can be a benefit, it can also be a burden. Being an entrepreneur comes with a lot of paperwork that can take up time and energy.

Competition. Staying competitive is critical as a small business owner. One needs to differentiate their business from others in order to build a solid customer base and be profitable.

Loneliness. It can be lonely and scary to be completely responsible for the success or failure of one’s business.

No regular salary. Being an entrepreneur often means giving up the security of a regular paycheck. If business slows down, one’s personal income can be at risk.

Work schedule. The work schedule of an entrepreneur can be unpredictable. A major disadvantage to being an entrepreneur is that it requires more work and longer hours than being an employee.

Why entrepreneurship? - Entrepreneurship as a Career

Being an entrepreneur may appear as though an implausible profession to numerous youngsters. A few people are not even aware that having their very own business or independent work can be a choice. Other people who are aware, never at any point think about it in their whole lifetime. This is on the grounds of an imperfect perception that we were destined to work for big companies.

While there is nothing wrong with working for any organisation, it is basic for youngsters to be educated that they have two options – they can be job creators or job seekers. Once the awareness of the two career choices comes in, it is important to understand how taking the route of entrepreneurship benefits an individual.
Nurtures development of entrepreneurial skills and capabilities: Entrepreneurship cultivates unique skills and encourages outside the box thinking. Moreover, it creates opportunity, instills confidence, ensures social justice and stimulates the economy. Entrepreneurship education also provides with the skills and knowledge to come up with business ideas and develop own ventures. This includes learning about core business areas such as finance, sales, marketing, management and accounting, and developing broader ranging skills such as adaptability, effective communication, and confidence.

Enables application of an entrepreneurial mindset: The advantage of working towards developing an entrepreneurial mindset and learning entrepreneurial skills over more traditional subjects is that they are not necessarily only relevant to becoming an entrepreneur. The mindset and skills are relevant in any field and are be desirable attributes for being an employee as well. In fact, having an entrepreneurial mindset and wide range of business-relevant skills acquired through studying entrepreneurship would make one an ideal candidate in most fields.

Develops the ability to handle failure and ambiguity: In the Indian culture, since childhood failure is looked upon as something intolerably bad. However, a critical part of learning in the entrepreneurial process is to learn from failure. Hence, going through this process helps to learn from mistakes, take failure positively and stay motivated to work towards achieving the goal. Similarly, just like life is uncertain, business is full of ambiguity. While actually finding solutions to deal with ambiguity, one develops certain traits such as risk management, perseverance and persistence.

Enhances critical thinking and problem-solving ability: The ability to think critically and solve problems is essential to succeed in the world of business. The focus of learning is not on these aspects during our school years. Learning entrepreneurship exposes one to numerous opportunities that force one to think critically, analyze all alternatives and consider possible solutions.

Provides early exposure to the real world: Ultimately, working professionally in the real world requires one to collaborate, think creatively and demonstrate proficiency. In most cases, real life exposure during educational years remains limited. Entrepreneurship practice at an early stage in one’s career encourages activities such as going out and interacting with customers, creating tangible concepts and ideas, preparing detailed documents, working with investors etc., which gives great exposure and knowledge about the trends and needs of the real world.

Inspires to think about one’s career differently: Many students do not even consider that they can try to work on business ideas, take up entrepreneurial projects, take the initiative to impact society etc. Thus, they tend to develop a certain trail of thought about their career – from graduating high school to college to looking for a job. If entrepreneurship exposure is given at the first point when one starts thinking towards building a career, it can help them to think of different career options and exploring what they are actually passionate about.

Leads to creating difference in society: Entrepreneurs not only economically impact society but they also work on identifying the real needs and problems of people and solving them. Learning entrepreneurship encourages one to find problems that need to be solved, invent a solution for them, and ultimately, make the world a better place.
**Activity IX**

Entrepreneurship learning and practice might not necessarily lead to being successful as an entrepreneur, but surely helps in all aspects of life. Given this, write a short essay on “Imagining myself as an entrepreneur”. In the essay, you can write about your idea, motivations, challenges, fears etc.

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

**Activity X**

Most career fields have the option of having one’s own venture or business. For example, a lawyer may start his or her own law firm, a finance consultant may start his or her own consultancy firm, an artist might start his or her own art gallery. In the space given below, write your interests, next mention the jobs available around these interests and then mention a business you can start around it.

For example:

Interest: Playing Basketball
Job: NBA Basketball player, Basketball coach
Business: Academy for Learning Basketball, Online Mock Basketball competition
My Interests

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Jobs related to my interests

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________

Businesses I can start around my interests

___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
___________________________________________________________________
Main Sectors of the Green Economy

- E-waste management
- Green transportation
- Renewal energy
- Green construction
- Water management

Green economy’s objective is to reduce environmental risks and ecological scarcities that aim for sustainable development, without degrading the environment. To achieve efficiency in energy usage, to development of new environmental dependent business sectors such as food and tourism.

The term “Green economy” was first coined in 1989, by a pioneering committee in a report entitled ‘Blueprint for a Green economy ‘for the UK government, the committee consisted of environment economists (Pearce, mark, Markendy, Barbier 1989)
Green economy is not just about wind turbine or solar farms, its next industrial revolution. Green Economy provides opportunities for the environmental goods and services Aims at achieving efficiency in resources, e.g. green homes will be powered by new energy systems, other examples are; development of ‘Green Index’ and Green finance etc.

**Main Sectors of Green Economy**

**E-waste Management:**

E waste comprises of discarded electronic devices. Which can be reused, resale, salvaged, or recycled or disposed.
**Green Transport:**

Green transport refers to making efficient and effective use of resources, modification of transport structure and making healthier travel choices. Green transport factors in climatic and environmental impact globally. Green transport is also termed as Smart transportation that supports and enhances walkable urbanization. It reduces congestion, reduces our dependency on cars and foreign oil, green transport is safer and less costly and helps save our planet.

[Image of a smart cycle]

**Renewable energy:**

Energy that is collected from renewable resources, which are naturally replenished on a human timescale, sunlight, wind tide, rain waves, geo thermal heat.

**Green construction:**

Green construction is also referred as sustainable building; includes both the structure and processes that are environmental friendly, responsible and resource efficient through the building lifecycle i.e. from design, operation, maintenance renovation and demolition.

**Water Management:**

Water management is also referred as optimization of water usage. It’s management of water resources under a set of policies and regulation. Water once an abundant natural resource is becoming a valuable resource, due to draughts and over use.
Policy initiatives for Greening Economy in India

Stakeholders of Green Economy

Key stakeholders and partner Organizations are:

- Government
- Environmental protection and Natural resources committee.
- Economic policy committee.
- Agriculture Committee
- Ministry of environment
- Ministry of Energy and natural resources.
- Ministry of Economic and natural Resources

International organization

- International Centre for environmental research.
- Economic vision, the union for Sustainable Development.

Role of Government in Greening Economy

Government has important role for setting policies that serve, advance and protect the public’s interest in transitioning towards an energy system that is more sustainable from both a supply and environmental standpoint. Government can play crucial role in helping to plug gaps by conducting research.
Private Agencies:

Amongst the many stakeholders involved in city development, the Private Sector plays important part. In fact cities and private sector need each other; private sector is required to develop alternative cities, create wealth and employment and increase revenue resources through transparent and accountable taxation.

Private sector is a key player in strengthening city governance; private sector has innovation potential to develop solutions that fit the new urban challenges.

The government focusses on the need for participative governance at local level looking for private partnership at all levels of cities development process, from planning and budgeting to implementing and monitoring.